Thread Rating:
  • 21 Vote(s) - 2.62 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.9d cold start issue
#1
Hi
My newley acquired 2004 1.9d is a little rough when started from cold, if it was a petrol I'd describe it as having no choke effect. First thing in a morning it struggles to pull away cleanly unless it's left several seconds or it's revved a few times, almost as though the tickover should be higher until it warms? The rest of the time it's fine, even when left for hours, not sure if it's a known issue or something to do with the temperature or lack of fuel etc ? Where do I start ?
Many thanks
Reply
#2
Hi JT & welcome.Check glow plugs 1st & timer if necc.
If that's OK,check compressions. Good luck.
Strawberry flavoured windows  Dodgy
Reply
#3
(26-01-2012, 09:00 PM)ron Wrote:  Hi JT & welcome.Check glow plugs 1st & timer if necc.
If that's OK,check compressions. Good luck.

Hi, if this is the old style engine "XUD", then when the engine is hot make sure the cabel infront of the diesel pump is slack, otherwise the choke will not be set correctly for starting, if its tight when hot the coke will be on , likes been said already check heater plugs, good luck.Rolleyes
Reply
#4
Had the same thing happen when starting my MK3, changing fuel filter cured it!

woodshaper
Sole Member and President for LIFE!
Reply
#5
Hi
Am I right in thinking the inlet manifold has to be removed to get the glow plugs out ?
If so I think I wil buy some new ones and just do the job once.

When I started from cold this morning (it always starts first time) I immediately revved it to around 1000 rpm, after a few seconds the revs dropped on there own and the car ran very rough as though not on all cylinders. I was able to rev through the roughness and hold acsteady idle. Again the car starts perfectly afterwards and runs smoothly. Does this still sound like a bad glow plug?
Thanks
Reply
#6
No need to remove inlet manifold but they can be a sod to get out as carbon builds up on the bulb and it jams as you pull it out. I am tight and only change ones that are faulty. You will need a deep socket and I use one that is 1/4 drive.

Peter
Reply
#7
Hi
I changed the glow plugs today and started the car, unfortunately no real difference. The car starts first time (as soon as the warming light goes out) and ticks over at just under 800 rpm? After 5-10 seconds the engine develops a random misfire as though it looses a cylinder for a second or so. The car will rev through it ok, if i hold it at 1000rpm its smooth, shortly after it ticks over smoothly just above 800 rpm. Once the car as been warmed up, it starts up and ticks over fine.
I have ordered a fuel filter, but how do I get the top of the filter housing?
Should the cold start rpm be higher than 800rpm, if so what should it be?
Reply
#8
my runs at a tad over 1000 on cold start
03 1.9DLX van
Reply
#9
(05-02-2012, 05:07 PM)stevetiler Wrote:  my runs at a tad over 1000 on cold start

Sounds like its perhaps just a choke issue. How do I set the cable or check its operation?
Reply
#10
Hi
Just had a look at the choke mechanism (engine cold). The choke lever was at the left most position in the notch and the cable isn't particularly tight, I moved it to the right about half way (where it seemed to hold) before starting the car. It ran smooth although still only just above 800rpm as I got back to the bonnet I heard a click and the choke lever sprang back to the left, immediately causing rough running. If I push the lever a cross to the right it ticks over around 1000rpm.
So It looks like it is an issue with the choke, where should the lever be and what controls it's on/off movement ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Head Light Bulbs
Last Post: dargoion
Today 05:52 PM
» Replies: 33
» Views: 977
radio code
Last Post: Tomcat3
Today 02:32 PM
» Replies: 3
» Views: 79
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Trevor
Today 02:13 PM
» Replies: 2
» Views: 38
Removing the rear roof storage bin (mk3 modutop)
Last Post: iscom
Today 01:31 PM
» Replies: 15
» Views: 6739
display fading (MFD B, not bulb related)
Last Post: saskak
Today 01:02 PM
» Replies: 41
» Views: 6100
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Today 12:13 PM
» Replies: 4
» Views: 243
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Today 12:07 PM
» Replies: 1
» Views: 59
Rear light bulb holders - keeps dropping bulb.
Last Post: Top drive
Today 12:01 PM
» Replies: 7
» Views: 296
What website to pass time over a winters evening...
Last Post: VanFanDan1984
Today 11:57 AM
» Replies: 1
» Views: 253
Good Evening to you all.
Last Post: VanFanDan1984
Today 11:57 AM
» Replies: 8
» Views: 233

[-]
Recent Visitors
Locations of visitors to this page