Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2009 multispace Clutch head ache ,problems
#1
Set story 
I inherited my mums 2009 40k berlingo 19 derv , it had a pronounced vibration on the clutch pedal , more pronounced whist pressing and depressing clutch , we diagnosed failed bearing . 

The correct non concentric clutch was order using vrn and chassis no to obtain parts numbers for clutch assembly and  bearing and bearing guide .  
The mechanic performed replacement and car managed 70/100 miles And then it's become impossible to get in gear whilst running engine and whist not running car will go in any gear and with the clutch pressed will go into gear and start ( clutch is dragging ) 

Now we found a fault after the slave cylinder which pushes the clutch fork slightly weeping , so it's been replaced , and it's been pressure bled and master checked for issues . 

The clutch will not engage however if you pump the clutch it will push into gear JUST.. 
And the vibration is still present slightly 

The mechanic is reluctant to pull the box again as there not an easy .he did not remove subframe ! 

He's claiming gearbox fault ( my argument is even if box faulty clutch should disengage ) 
No box fault was present prior to replacement and even if box is Fubar clutch should disengage right? 

So is it possible clutch fork bent , bushes worn , would clutch fork problem create this issue and why not prior ? 
 
Are the clutches self adjusting ? And if so if the correct installation  ( what /however this is is not used )
Would the problem happen ? . 

I'm a month without car and even even the helpful techs at dealership are at a loss , they only say back bleed , however mechanic says he's ran loads of fluid ad is confident it's bled properly . 


Any ideas please .. 
  Thx kindly
Reply
#2
If as the mechanic says that its bled properly and the clutch hydraulic system is working properly then it will be a gearbox out and the lever arm etc looked at .

Where the shaft connecting to the lever arm sits can sometimes sieze up in the bottom of the clutch/bell housing.

I,m not aware that the subframe has to come out to fit a clutch?
Reply
#3
You hear this all the time the word mechanic - from the sound of it you man is no mechanic and it sounds like you should take the vehicle to a decent competent mechanic for a second opinion.

There is a real shortage of decent real mechanics about hence most (but not all) of them are employed by the franchised retail section of the trade. You do get the odd real mechanic who has his own business or has taken semi retirement as an MOT tester somewhere, i would be trying to find one of these guys if i was you.
Reply
#4
Still no joy , I've now had to order master cylinder as he's come up with two more ideas as to the fault
One is the hydraulic system and so if the master and slave are swapped out that's ruled out ?
So then he's now blaming the problem on clutch fork ! And associated bushes and pin
Or a worn bet fork .
What's your thoughts on the issue please
Reply
#5
My guess is a broken clutch fork, but it could be that he has dislodged the bearing when fitting the box back.
Beggars belief as to why he is not fixing this for you, if I had just done that job , I could have the box back out in 1 hour, at the end of the day he is just making himself look incompetent by not fixing a simple job.
[-] The following 1 user says Thank You to Lighty for this post:
  • Jayward
Reply
#6
(14-09-2016, 09:54 PM)Lighty Wrote:  My guess is a broken clutch fork, but it could be that he has dislodged the bearing when fitting the box back.
Beggars belief as to why he is not fixing this for you, if I had just done that job , I could have the box back out in 1 hour, at the end of the day he is just making himself look incompetent by not fixing a simple job.

What would the symptoms of a dislodged bearing ? Plz 
The fork has now been removed checked externally and the bushed clip is tigh and has little play 
It's been placed on a flat surface to check its straight , 
Omg it's getting onto a month from when he started ...
Reply
#7
From this and your other post regarding which way the clutch plate goes, I would be looking for a new mechanic.
I wouldn't let this guy near my lawnmower!!!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Taking along time to heat up/warm the cabin
Last Post: jj9
Today 10:57 AM
» Replies: 10
» Views: 193
Next gen berlingo multispace
Last Post: Solent
Today 10:20 AM
» Replies: 16
» Views: 303
Are Mud Flaps the Answer ?
Last Post: doofer
Today 10:01 AM
» Replies: 15
» Views: 475
Head Light Bulbs
Last Post: doofer
Today 09:51 AM
» Replies: 37
» Views: 1203
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Today 08:54 AM
» Replies: 3
» Views: 134
New tablet fitted
Last Post: Andre
Today 08:31 AM
» Replies: 1
» Views: 63
January Picture of the Month Contest
Last Post: Andre
Today 08:22 AM
» Replies: 1
» Views: 128
1.6hdiTurbo Over Boost OBD code P0234
Last Post: berlingo16hdif
Yesterday 11:00 PM
» Replies: 11
» Views: 14488
Supermarket Diesel
Last Post: Silverberlingo
Yesterday 08:26 PM
» Replies: 6
» Views: 156
2005 Berlingo
Last Post: len glover
Yesterday 07:23 PM
» Replies: 7
» Views: 128

[-]
Recent Visitors
Locations of visitors to this page