Thread Rating:
  • 10 Vote(s) - 2.7 Average
  • 1
  • 2
  • 3
  • 4
  • 5
99 1.9d won't start after running at temperature ?
#1
Hi, I have a 1999 1.9d berlingo van which after driving for half hr or so and reaching tempertature drives perfectly. The problem occurs when stopping and turning off the engine! I try to start the van again but it doesn't do anything, the relevant lights appear and go off as usual but van won't even tick over ?
I have to wait for the van to cool down and reach a starting temperature or there abouts for it to spring back to life. Any suggestions would be very much appreciated ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
What to look for when buying?
Last Post: my mucker
Today 04:59 PM
» Replies: 7
» Views: 105
Next gen berlingo multispace
Last Post: doofer
Today 04:19 PM
» Replies: 17
» Views: 315
Taking along time to heat up/warm the cabin
Last Post: jj9
Today 10:57 AM
» Replies: 10
» Views: 198
Are Mud Flaps the Answer ?
Last Post: doofer
Today 10:01 AM
» Replies: 15
» Views: 478
Head Light Bulbs
Last Post: doofer
Today 09:51 AM
» Replies: 37
» Views: 1208
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Today 08:54 AM
» Replies: 3
» Views: 134
New tablet fitted
Last Post: Andre
Today 08:31 AM
» Replies: 1
» Views: 65
January Picture of the Month Contest
Last Post: Andre
Today 08:22 AM
» Replies: 1
» Views: 131
1.6hdiTurbo Over Boost OBD code P0234
Last Post: berlingo16hdif
Yesterday 11:00 PM
» Replies: 11
» Views: 14495
Supermarket Diesel
Last Post: Silverberlingo
Yesterday 08:26 PM
» Replies: 6
» Views: 159

[-]
Recent Visitors
Locations of visitors to this page