Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
About Lexia 3 cables
#1
Hello this my 1st post

I just buyed the Lexia 3 unit on E-bay and I'm waiting for fixing a dedicated noteboo to install the software. In the meanteam I have observed the cables received with the main unit and I don't understand the use on my Berlingo 1.6 Diesel XTR (march 2015) for any of these. Can anyone suggest a manual or any read about it.

Thanks to all and excuse me for "italianized" English.

Carlo taxi driver in Milan.
Reply
#2
Ciao carlomm and welcome to the forum.  They generally come with several cables but the one you need has a wide green plug on one end and that connects to a gray box.  The other end of the gray box has a short cable attached and that attaches to the cable with the appropriate connector on one end and a USB connector on the other end.  USB goes to your laptop and the wide green connector connects to the car under the steering wheel (you need to remove the covering plastic from the fuse box to the center of the car).  At least that is how it works on my 2010.  There might possibly be changes on later models.

See picture attached.


Attached Files Thumbnail(s)
   
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[Image: ab197646.gif]
[-] The following 2 users say Thank You to 3rensho for this post:
  • carlomm, whitebus
Reply
#3
where dit you buy it ?
i know ebay but uk seller or hongkong seller ?
Reply
#4
First one I bought was from somewhere in China. It was flakey. Got another one from a UK dealer.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[Image: ab197646.gif]
Reply
#5
(19-07-2015, 01:22 PM)3rensho Wrote:  First one I bought was from somewhere in China.  It was flakey.  Got another one from a UK dealer.
I bougth it in Ebay from UK but actually I'm working hard to install the software the initially .ISO file was corrupted and the instruction in Russian or Chinese don't help really; vendors sent mi a Torrent and English video instructions to sw install.

Actually every time I start the DiagBox a long time is required for an inesitent update from internet, very nag Angry .

Thank to all

Carlo
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Next gen berlingo multispace
Last Post: churmy
Today 04:58 PM
» Replies: 7
» Views: 112
New Berlingo Auto Box - Anyone have one?
Last Post: Capelbond
Today 04:10 PM
» Replies: 9
» Views: 355
Newbie
Last Post: Onall4
Today 03:16 PM
» Replies: 0
» Views: 21
Finally a B9 Haynes Manual
Last Post: Satellitemark
Today 02:32 PM
» Replies: 37
» Views: 2404
glow plugs
Last Post: z1000pete
Today 10:21 AM
» Replies: 0
» Views: 31
Is anyone buying a new car AFTER April 2017?
Last Post: doofer
Today 09:10 AM
» Replies: 12
» Views: 235
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Hora
Today 07:04 AM
» Replies: 5
» Views: 158
Fuel rail pipe replacement
Last Post: polar
Today 06:54 AM
» Replies: 4
» Views: 103
600lx or 800lx
Last Post: dumdum
Yesterday 11:12 PM
» Replies: 1
» Views: 49
Advise please on known problem tyre scrubbing
Last Post: shncoe1
Yesterday 10:12 PM
» Replies: 19
» Views: 1572

[-]
Recent Visitors
Locations of visitors to this page