Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Aftermarket stereo question
#1
Hi, I'm new to this forum so go easy on me if this has be asked a million times.

I have just bought an 08 plate berlingo 1.6 hdi 92bhp. I have a Sony Bluetooth heady it from my previous van which I've tried to fit.

It plugs straight into my connectors but it has a constant live and still continues to play once I've removed the key from the ignition. It will only turn off if I do it manually.

Is this something someone can help me with?

Do I need another connector for it to s**t off once I've removed the key?

I'm not bothered about the display or stalk functions not working.

If someone could post a link to eBay for the right cable that would be great.
Reply
#2
in this connector toyr blue device have 3 wires to make it live
one is permamnet power for memory and second one is triger line(on/off) and last one ground

some pepople connecting this together whoat colours you have ther i migh help, with this im quite good Smile im living in london if this will help with no cost i can show you or help.


i connected my one to permamnet live cable from radio to memory cab. other to ground and trigger to my accesory light so as i turk key on my el. windows buttons are light on as remove they off, and my problems gone Smile just link cable to triger cable if i good remember you should have

black - ground
yellow - swich trigger
red - permament

if something write on priv or on here Smile hope this help
Reply
#3
Had the exact same problem on Sunday. The thick yellow wire is the switched live, swap it over with the red wire. However my stereo still stays on for exactly 1 min 38 seconds. I have no idea why.
Reply
#4
(08-07-2015, 05:27 AM)Mikey Hedison Wrote:  Had the exact same problem on Sunday. The thick yellow wire is the switched live, swap it over with the red wire. However my stereo still stays on for exactly 1 min 38 seconds. I have no idea why.

It stays on becouse you car have safty features to make your battery not drain full it swichin to eco mode to save battery, after that relay is cutting of power from accesories
Reply
#5
(08-07-2015, 07:30 AM)Dawid Benazi Wrote:  
(08-07-2015, 05:27 AM)Mikey Hedison Wrote:  Had the exact same problem on Sunday. The thick yellow wire is the switched live, swap it over with the red wire. However my stereo still stays on for exactly 1 min 38 seconds. I have no idea why.

It stays on becouse you car have safty features to make your battery not drain full it swichin to eco mode to save battery,  after that relay is cutting of power from accesories


Ah ok, is it possible to have it turn off with ignition off then Dawid?.
Reply
#6
Cheers for your replys. I managed to sort it. You need to swap pins number 4 and 6 around in the stereo end block connecter. Takes 2 seconds and now it's working perfectly.

(08-07-2015, 12:49 PM)Mikey Hedison Wrote:  
(08-07-2015, 07:30 AM)Dawid Benazi Wrote:  
(08-07-2015, 05:27 AM)Mikey Hedison Wrote:  Had the exact same problem on Sunday. The thick yellow wire is the switched live, swap it over with the red wire. However my stereo still stays on for exactly 1 min 38 seconds. I have no idea why.

It stays on becouse you car have safty features to make your battery not drain full it swichin to eco mode to save battery,  after that relay is cutting of power from accesories


Ah ok, is it possible to have it turn off with ignition off then Dawid?.
[-] The following 1 user says Thank You to Steve Wordley for this post:
  • Mikey Hedison
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
REAR AXCEL
Last Post: ajcommercial
Today 09:36 PM
» Replies: 3
» Views: 70
Odd Issues with Rear Door Sensor
Last Post: dumdum
Today 09:25 PM
» Replies: 1
» Views: 50
display fading (MFD B, not bulb related)
Last Post: sks01773
Today 07:50 PM
» Replies: 42
» Views: 6120
Are Mud Flaps the Answer ?
Last Post: iscom
Today 07:10 PM
» Replies: 4
» Views: 177
Head Light Bulbs
Last Post: dargoion
Today 05:52 PM
» Replies: 33
» Views: 1001
radio code
Last Post: Tomcat3
Today 02:32 PM
» Replies: 3
» Views: 85
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Trevor
Today 02:13 PM
» Replies: 2
» Views: 50
Removing the rear roof storage bin (mk3 modutop)
Last Post: iscom
Today 01:31 PM
» Replies: 15
» Views: 6746
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Today 12:13 PM
» Replies: 4
» Views: 251
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Today 12:07 PM
» Replies: 1
» Views: 66

[-]
Recent Visitors
Locations of visitors to this page