Thread Rating:
  • 7 Vote(s) - 2.29 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Am I the first ??
#1
Here we are then.

Apologies for poor quality, but it was raining and I only had the phone to hand. Camera had a flat battery after filming the drive home in the snow.


Attached Files Thumbnail(s)
       
[-] The following 1 user says Thank You to Coco for this post:
  • Andre
Reply
#2
Looks good!
I DO MISS MY BERLINGO Heart
Reply
#3
Oop, you are! Once the snow has melted, watch this space...!

Looks good, thanks for the share.
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Head Light Bulbs
Last Post: Tree
Today 08:38 AM
» Replies: 32
» Views: 859
EGR solenoid
Last Post: silver-slug
Today 08:31 AM
» Replies: 19
» Views: 1399
ABS Modul
Last Post: brajomobil
Today 08:07 AM
» Replies: 2
» Views: 90
Speedo/milometer fault
Last Post: Gixxerguyk8
Today 12:28 AM
» Replies: 15
» Views: 1421
Which wheel nuts?
Last Post: Stu999
Yesterday 11:50 PM
» Replies: 0
» Views: 38
VAN SECURITY
Last Post: ricc
Yesterday 08:29 PM
» Replies: 5
» Views: 155
Clanking Brake Pedal Solved At Last!
Last Post: rickandbev16
Yesterday 06:53 PM
» Replies: 17
» Views: 3420
Good Evening to you all.
Last Post: Tomcat3
Yesterday 05:06 PM
» Replies: 6
» Views: 159
Are Mud Flaps the Answer ?
Last Post: polar
Yesterday 05:06 PM
» Replies: 3
» Views: 108
Slow starter (diesel)
Last Post: zedhead
Yesterday 10:09 AM
» Replies: 10
» Views: 248

[-]
Recent Visitors
Locations of visitors to this page