Thread Rating:
  • 17 Vote(s) - 2.18 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Aux Connection To Stock Headunit Problem
#1
Hi guys.

Work have a 2011 Berlingo, Now when i connect my ipod to the standard headunit via the aux, the audio seems to sort of skip or pause even for a milisecond as if its trying to read data.

Any idea on what this could be, I plays fine through the 3.5mm Audio Jack but when its connected via Usb the problem starts, i did think it was the data cable but its brand new so i cant see that being a problem at the moment.

Just wondered if anyone else experienced the same issue.

Ipod Used. Ipod Classic 160gb colour screen.

Thanks in advance

AV1D
Reply
#2
You might want to have a look at the USB cable. I bought a new one to connect my Kindle to my Linux box and it was intermittent. Took it back and got a new one - problem solved.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[Image: ab197646.gif]
Reply
#3
thanks for the fast response, hmm might try it on my car head unit and see if it is the cable.

Thanks Mate Big Grin
Reply
#4
Let us know how you get on mate.
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#5
I think its the ipod all togeather.

I have the 160GB Ipod classic, Connected it to my Sony Cdless Headunit in my car using the cable and it worked fine.

According to the Berlingo Owners manual, usb feature is only featured on the 5th Generation or above.

Anything below is to use the 3.5mm Jack port.

I dont understand how it will work and bring everything up on the console in the van and all functions work correctly with no issue at all, every so oftern the music has a sligh pause to it and it sort of jumps from 0:30 to 0:32 so maybe the Headunits arnt the best. Sad shame nice little new van to drive.

** EDIT **
Wiki states that my ipod is the 6th Generation 2nd revision, so it should be working correctly through the headunit. Im going to see if a mate has a spare cable to try. If that fails then the head unit is to blame Sad
[-] The following 1 user says Thank You to AV1D for this post:
  • Berlingo Norway
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Supermarket Diesel
Last Post: Top drive
Today 07:36 AM
» Replies: 3
» Views: 29
BULBS!!
Last Post: Jed Clampit
Yesterday 11:05 PM
» Replies: 17
» Views: 565
Finally a B9 Haynes Manual
Last Post: Satellitemark
Yesterday 10:43 PM
» Replies: 39
» Views: 2493
clunking noise
Last Post: Silverberlingo
Yesterday 10:35 PM
» Replies: 4
» Views: 72
TRAILER WANTED
Last Post: Silverberlingo
Yesterday 10:29 PM
» Replies: 4
» Views: 81
longitudinal roof rails
Last Post: Chrisville
Yesterday 10:27 PM
» Replies: 0
» Views: 26
Head Light Bulbs
Last Post: Hughzie
Yesterday 09:23 PM
» Replies: 36
» Views: 1140
Newbie
Last Post: Jed Clampit
Yesterday 08:37 PM
» Replies: 6
» Views: 91
first time ctroen owner
Last Post: Jed Clampit
Yesterday 08:25 PM
» Replies: 1
» Views: 45
M59 Cooling system change PDF
Last Post: coatess
Yesterday 06:46 PM
» Replies: 1
» Views: 214

[-]
Recent Visitors
Locations of visitors to this page