Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Back but won't start
#1
I've owned my van for 7 years now it's been the most reliable vehicle I've owned til today, it's been written off 3 times since its been with me, I just keep buying it back off the insurers and fixing it myself, the 3Rd time was recently and have only just got it back but it just won't start it was fine when they picked it up. It has been sat in a compound for 2 weeks with a flat battery, would this do anything to the immobiliser. Cheers Evan
Reply
#2
If its a petrol has the fuel shut off cut in. Its a big red button in the engine bay.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
Have you done a BSI reset?
Reply
#4
This engine is a 2.0 hdi.
How do you do a bsi reset
Reply
#5
I've found the reset instructions I'll try it when I get back from work
Reply
#6
How fast is it turing over 2.0hdi's need to be spun over at a fair rate to start they are known for getting lazy starter motors.
Reply
#7
I've got it turning over pretty fast, I think it might be fuel related or someone has stolen something off my van in the impound.
Oh yeah someone crash into the back of my hire van today, just bad luck after bad luck.
Reply
#8
Wish this rain would P#ss off, always when I need to work on my vehicles it rains.Angry
Reply
#9
Don't fuel pumps on the 2.0 hdi make a noise when you turn the ignition on cause I can't hear anything.
Reply
#10
(22-12-2015, 08:53 PM)berlingo power Wrote:  Don't fuel pumps on the 2.0 hdi make a noise when you turn the ignition on cause I can't hear anything.

My 2.0Hdi doesn't make a noise when I switch on. Have you found if the immobiliser is working ?
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 5
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 336
REAR AXCEL
Last Post: ajcommercial
Yesterday 11:57 PM
» Replies: 0
» Views: 11
Fuel Guage wrong
Last Post: ajcommercial
Yesterday 11:46 PM
» Replies: 2
» Views: 95
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 31
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 42
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 41
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3761
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 213
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 214

[-]
Recent Visitors
Locations of visitors to this page