Thread Rating:
  • 10 Vote(s) - 3.3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Back wiper
#1
Picked up my brand new Berlingo yesterday. One thing that seems a bit odd is that the back wiper did not come on! I was stationary at the time and not in gear. Do you need to be:
A) in gear;
B) moving; or
C) both for it to come on?

Just very reluctant to have to take a brand new shiny car back into the dealership!

Cheers
Reply
#2
Rear wiper should work even out if gear etc. I think that the car may go into battery saving mode if you sit with engine off and ignition on for too long. The rear wiper should come on when you twist the end section of stalk.
Former 2011 Mk3 XTR owner Confusedalut:
Reply
#3
It's surprising how many new vehicles are turned out with the battery in a low state of charge, time they've been shunted around the dealers compound and on and off the delivery vehicles the battery soon gets depleted, a good run would probably sort it out. It still annoys me, even when fully charged, you can only listen to the radio for 10 or 15 minutes parked with the engine off before it goes into eco mode, but that's the french for you lol.
2011 (61) Multispace XTR 110 in Kyanos Blue
Reply
#4
(24-05-2012, 10:31 AM)theraphosa Wrote:  It still annoys me, even when fully charged, you can only listen to the radio for 10 or 15 minutes parked with the engine off before it goes into eco mode, but that's the french for you lol.

You can ask your dealer at, say, the next service, to extend the time
before ECO mode kicks in.
The Older I get the Better I Was!  Cool
Reply
#5
Quote:...but that's the french for you lol.

You ought to see the difference between the "german" and the "french"/"italian" parts fo the Swiss military. Night and day. Comes lunch time and the german types eat a brisk lunch and go back to work. The french/italian contingent sit down, kick back, open a few bottles of wine, tear off some baguette, slice the paté and sausage and enjoy a two hour lunch and short snooze thereafter. Definitely my kind of life style. :lol::lol::lol:
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#6
(24-05-2012, 05:49 AM)Timmybmj Wrote:  Picked up my brand new Berlingo yesterday. One thing that seems a bit odd is that the back wiper did not come on! I was stationary at the time and not in gear. Do you need to be:
A) in gear;
B) moving; or
C) both for it to come on?

Just very reluctant to have to take a brand new shiny car back into the dealership!

Cheers

Just tried mine and ignition on engine off the rear wiper works fine.
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#7
(24-05-2012, 02:58 PM)Trevor Wrote:  
(24-05-2012, 05:49 AM)Timmybmj Wrote:  Picked up my brand new Berlingo yesterday. One thing that seems a bit odd is that the back wiper did not come on! I was stationary at the time and not in gear. Do you need to be:
A) in gear;
B) moving; or
C) both for it to come on?

Just very reluctant to have to take a brand new shiny car back into the dealership!

Cheers

Just tried mine and ignition on engine off the rear wiper works fine.

Ditto-tried mine and rear wiper/washer worked fine.
Reply
#8
I find with some combinations of the variables ,a position that it will only work when in reverse gear....
Reply
#9
It's all working now. May just have been battery!


Cheers all
Reply
#10
(26-05-2012, 07:55 PM)Timmybmj Wrote:  It's all working now. May just have been battery!


Cheers all

As an aside,I always charge my battery monthly in the winter,due to less use & shorter trips.In summer I use it more & don't need to charge it.
My batteries always last 5-7 years so perhaps it keeps the strain off it.
Strawberry flavoured windows  Dodgy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Head Light Bulbs
Last Post: Tree
Today 08:38 AM
» Replies: 32
» Views: 852
EGR solenoid
Last Post: silver-slug
Today 08:31 AM
» Replies: 19
» Views: 1388
ABS Modul
Last Post: brajomobil
Today 08:07 AM
» Replies: 2
» Views: 83
Speedo/milometer fault
Last Post: Gixxerguyk8
Today 12:28 AM
» Replies: 15
» Views: 1415
Which wheel nuts?
Last Post: Stu999
Yesterday 11:50 PM
» Replies: 0
» Views: 33
VAN SECURITY
Last Post: ricc
Yesterday 08:29 PM
» Replies: 5
» Views: 152
Clanking Brake Pedal Solved At Last!
Last Post: rickandbev16
Yesterday 06:53 PM
» Replies: 17
» Views: 3417
Good Evening to you all.
Last Post: Tomcat3
Yesterday 05:06 PM
» Replies: 6
» Views: 156
Are Mud Flaps the Answer ?
Last Post: polar
Yesterday 05:06 PM
» Replies: 3
» Views: 107
Slow starter (diesel)
Last Post: zedhead
Yesterday 10:09 AM
» Replies: 10
» Views: 245

[-]
Recent Visitors
Locations of visitors to this page