Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Betty berlingo
#1
Hi I have a berlingo go van which I insulated and built a bed in for me and my dogs she is called Betty lol . I use it for travelling around the lakes etc.
I bought my 63 plate berlingo van in January this year from a main Dealer  with 14000 miles on it and was informed it was being serviced . It now has 18000 miles on it and the turbo actuator has caused the engine light to come on. Why would this happen on such a low mileage vehicle and is there anything I should ask themwhen I take it in on Monday to been done.
Reply
#2
Hello Lisa and welcome to the forum. Please post some pix of the van when you get a chance. I'd like to see what you built in.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[Image: ab197646.gif]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 10:21 AM
» Replies: 2
» Views: 99
After market cruise control
Last Post: cancunia
Today 10:13 AM
» Replies: 7
» Views: 565
TRAILER WANTED
Last Post: ffrenchie
Today 09:28 AM
» Replies: 2
» Views: 41
brake warning light
Last Post: lenoldboy
Today 09:01 AM
» Replies: 0
» Views: 26
touchscreen firmware version
Last Post: manelux
Today 08:46 AM
» Replies: 2
» Views: 291
Newbie
Last Post: Andre
Today 08:29 AM
» Replies: 4
» Views: 57
Highest milage on a mk3
Last Post: Hora
Today 02:54 AM
» Replies: 51
» Views: 11006
Just to say hi
Last Post: polar
Today 02:29 AM
» Replies: 4
» Views: 88
2005 Berlingo
Last Post: polar
Today 02:27 AM
» Replies: 5
» Views: 74
Are Mud Flaps the Answer ?
Last Post: andylobb
Yesterday 09:51 PM
» Replies: 14
» Views: 431

[-]
Recent Visitors
Locations of visitors to this page