Thread Rating:
  • 4 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blue Smoke
#1
Hey guys noticed sometimes when the berlingo is left over night there is puff of blue smoke on start up, it runs rough for couple of minutes to. I don’t think it’s the valve stem seals because it doesn't do it after idling for a while and then driving off. Apart from that it runs spot on and doesn’t need the oil topped up between services its done 35k its 07 1.6HDI.Anyone else have this or any idea?
Reply
#2
my 08 1.6hdi has done this from new.

its only a small amount of smoke and like you say it runs a little erratic and lumpy at first.
Reply
#3
Ahh ok yea it's a weird one,as it only does it sometimes.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Newbie
Last Post: j.ted
Today 04:40 PM
» Replies: 2
» Views: 25
Are Mud Flaps the Answer ?
Last Post: Top drive
Today 04:02 PM
» Replies: 11
» Views: 284
Is anyone buying a new car AFTER April 2017?
Last Post: Solent
Today 03:35 PM
» Replies: 1
» Views: 26
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Today 02:55 PM
» Replies: 6
» Views: 283
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: rickandbev16
Today 02:12 PM
» Replies: 4
» Views: 95
Finally a B9 Haynes Manual
Last Post: rickandbev16
Today 02:04 PM
» Replies: 32
» Views: 2156
Head Light Bulbs
Last Post: doofer
Today 09:38 AM
» Replies: 35
» Views: 1069
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Bob Southey
Today 07:43 AM
» Replies: 3
» Views: 282
REAR AXCEL
Last Post: ajcommercial
Yesterday 09:36 PM
» Replies: 3
» Views: 105
Odd Issues with Rear Door Sensor
Last Post: dumdum
Yesterday 09:25 PM
» Replies: 1
» Views: 82

[-]
Recent Visitors
Locations of visitors to this page