Thread Rating:
  • 11 Vote(s) - 2.82 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Brake light issues
#1
The two bottom brake lights on the left and right don't come on when the brake
Pedal is pushed but the brake light above my rear window does. I have checked all the bulbs and have checked fuses. Could this be a problem with the wiring? The Haynes manuel is not making much sense lol

Thanks Lliam
Reply
#2
Hi.
If fuses and lamps are alive. Try to check a brake pedal switch using ohmmeter.
Reply
#3
I was being stupid. Checked the bulbs in the dark so didn't see the wire that attaches the two filaments that was broken. Looked alright but should of used a torch really. Teach me to look a bit better next time. I replaced the brake switch not so long ago as mine went faulty

Lliam
Reply
#4
Hah had the element broke in the brake? Kinda explains why it wasn't working.

Thanks for the giggle. Glad its sorted.
Reply
#5
I have the same problem but my bulbs are fine.

The police have put a prohibition notice on my van, even though the third light in the window is working (which I thought was a little bit harsh.)

Any ideas?

Jonathan
Reply
#6
(27-09-2010, 02:38 PM)lemsworld Wrote:  The two bottom brake lights on the left and right don't come on when the brake
Pedal is pushed but the brake light above my rear window does. I have checked all the bulbs and have checked fuses. Could this be a problem with the wiring?

I had a problem with mine, when I pressed the brake pedal the brake lights came on but by the time I had dashed around to the back of the motor they had gone off again Big GrinBig GrinBig GrinBig GrinBig Grin


(Sorry Liam, couldn't resist that one Hee Hee)

Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#7
I had the same sort of issue. Lights on all working fine . Brake on the left light went out and all the others were ok. When I checked it was a simple connection issue. The two connections in the bulb holder had been depressed and the spring loaded connecter simply didn't return high enough to make a connection. I just lifted the two conecters up and hey presto.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Tyre Change...old on front new on back
Last Post: malgpz900
Today 09:20 PM
» Replies: 2
» Views: 38
Finally a B9 Haynes Manual
Last Post: Satellitemark
Today 08:26 PM
» Replies: 33
» Views: 2202
Fuel rail pipe replacement
Last Post: Peter Palmer
Today 08:19 PM
» Replies: 2
» Views: 33
REAR AXCEL
Last Post: Tomcat3
Today 07:31 PM
» Replies: 5
» Views: 129
Berlingo B9 2008 Just Testing The Water
Last Post: nickyboy4
Today 06:34 PM
» Replies: 0
» Views: 26
Starting issues
Last Post: technique1966
Today 06:00 PM
» Replies: 0
» Views: 26
Insurance cost
Last Post: jonny705
Today 05:33 PM
» Replies: 0
» Views: 30
Newbie
Last Post: j.ted
Today 04:40 PM
» Replies: 2
» Views: 41
Are Mud Flaps the Answer ?
Last Post: Top drive
Today 04:02 PM
» Replies: 11
» Views: 310
Is anyone buying a new car AFTER April 2017?
Last Post: Solent
Today 03:35 PM
» Replies: 1
» Views: 51

[-]
Recent Visitors
Locations of visitors to this page