Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Brakes] Brake light fault
#1
hi i just found out my brake lights dont work....

i tryed
 bulbs there good
fuse i cant find for
wires are looking ok
Reply
#2
Pressure switch on brake cylinder?
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[Image: ab197646.gif]
Reply
#3
aye were is that located
Reply
#4
Have a look on the brake pedal its probably a faulty switch something like this http://www.ebay.co.uk/itm/Febi-Mechanica...51ca873d3a
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#5
yes i tryed a new switch still no brake lights,
Reply
#6
I don't have that model to check. Assuming that newer autos do have a pressure switch on the master cylinder ( like they used to back in my day) then I think someone will be along with the location or another idea.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[Image: ab197646.gif]
Reply
#7
If you have a pre2002 van look at f12 (20A fuse) in the interior fuse box, if its after 2002 look at F5 (10 A fuse)in the interior fuse box. If you have power from the fuse box you then need to check continuity form fuse to brake switch then switch to brake lights.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#8
One of the other thing's to check is the earth put the indicator on get some one to press the brake peddle with IGN on see if the brake light flashes dimly feed back through the wiring
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#9
My 2002 m49 burnt out 2 of the black/white brake switches that was 5 years ago .I changed all brake globes to led and have reduced the load on the switch and never had any problems since
Reply
#10
its a 01 model on left side there no side light
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 10:21 AM
» Replies: 2
» Views: 97
After market cruise control
Last Post: cancunia
Today 10:13 AM
» Replies: 7
» Views: 565
TRAILER WANTED
Last Post: ffrenchie
Today 09:28 AM
» Replies: 2
» Views: 41
brake warning light
Last Post: lenoldboy
Today 09:01 AM
» Replies: 0
» Views: 26
touchscreen firmware version
Last Post: manelux
Today 08:46 AM
» Replies: 2
» Views: 291
Newbie
Last Post: Andre
Today 08:29 AM
» Replies: 4
» Views: 57
Highest milage on a mk3
Last Post: Hora
Today 02:54 AM
» Replies: 51
» Views: 11006
Just to say hi
Last Post: polar
Today 02:29 AM
» Replies: 4
» Views: 88
2005 Berlingo
Last Post: polar
Today 02:27 AM
» Replies: 5
» Views: 74
Are Mud Flaps the Answer ?
Last Post: andylobb
Yesterday 09:51 PM
» Replies: 14
» Views: 431

[-]
Recent Visitors
Locations of visitors to this page