Thread Rating:
  • 8 Vote(s) - 2.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Browser wierdness
#1
Hi all, I was just looking at this post and none of the pictures show up except for Luigi on the spring. I'm running a 64bit Linux box using Firefox 8.0 compiled from source. Anyone else running Firefox 8 on Linux? Any problems? All other sites display pix just fine.

Tom
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#2
I haven't a clue what you are talking about, but, all the pictures show up O.K.

I can't see anyone called Luigi, but Zebedee is there .....
Reply
#3
I am using Ubuntu which is a version of Linux and Firefox and all pics are fine.
Reply
#4
Quote:I am using Ubuntu which is a version of Linux and Firefox and all pics are fine.

Thanks for the replies. Which version of Firefox are you using and 32 or 64 bit?
Did some more digging this morning. Looks like some new glibc libraries are responsible. Will patch and recompile.

Ed. That fixed it. Can see everything now.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#5
Glad you are sorted.

I think I am on 32 bit and version 7 of firefox. Not sure why as I just downloaded this version of ubuntu to replace the slow and hopeless vista I had on the laptop. I also did all the updates.

It's so much quicker running Ubuntu even with this old Dell laptop, which is very dated now, but still keep if for the kids to hammer.
Reply
#6
I'm running the Slackware distribution. I had Ubuntu on a VM a while back to have a look and liked it. That VISTA was a real POS.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#7
Yes, I was about to trash my old dell as it could take 15 to 20 mins to load ready for web use on Vista and just thought it was due to a slow old low spec model.

On Ubuntu it loads and is on the web in 45 secs!

I am not a windows fan anyway. I can't be bothered with all the updates, re-booting and anti-virus updating. Myold netbook uses Limpus Lite, never needs updating and loads to the web in 15 seconds. I have another netbook the wife uses with windows 7 on it. Thinking of ditching that for Ubuntu aswell!!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Good Evening to you all.
Last Post: ron
Today 04:33 PM
» Replies: 7
» Views: 188
radio code
Last Post: my mucker
Today 03:56 PM
» Replies: 0
» Views: 9
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Today 01:30 PM
» Replies: 3
» Views: 187
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 01:02 PM
» Replies: 0
» Views: 27
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Andre
Today 11:23 AM
» Replies: 2
» Views: 208
Lucas mechanic fuel pump - disassembly and timin...
Last Post: yanivh
Today 11:01 AM
» Replies: 0
» Views: 30
Head Light Bulbs
Last Post: Tree
Today 08:38 AM
» Replies: 32
» Views: 912
EGR solenoid
Last Post: silver-slug
Today 08:31 AM
» Replies: 19
» Views: 1427
ABS Modul
Last Post: brajomobil
Today 08:07 AM
» Replies: 2
» Views: 117
Speedo/milometer fault
Last Post: Gixxerguyk8
Today 12:28 AM
» Replies: 15
» Views: 1465

[-]
Recent Visitors
Locations of visitors to this page