Thread Rating:
  • 13 Vote(s) - 2.08 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Central Locking
#1
There seems to be quite a few problems with central locking and my 54 plate berlingo 2.0Hdi is no different.

However want to fix it and consulted my Haynes workshop manual as well as took off the driver door card. It was here is noticed a major difference between my electrics and the Haynes manual.

My lock connector has a 6 pin plug which only uses 5 pins. The manual suggests there should be nine pins. Not sure where to go now and hope someone can give me directions.

Also, when I looked at the wiring behind the dash mounted auto lock switch, I found that there is no wiring. I thought perhaps the plug had been left off however found that there is actually no wiring in the loom to this switch. (I actually visited a scrapyard and compared my wiring loom with theirs.)

I Have also found the rear door lock (van) had been disconnected. Think I know why as I now find that it locks itself now and them with no help from me or the key.

One final thing................ Does anyone know where the remote key receiver is on the berlingo? I expected to see something like a tiny microphone type device in the cab but nothing obvious.

Any ideas would be appreciated.

Bless you

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 5
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 335
REAR AXCEL
Last Post: ajcommercial
Yesterday 11:57 PM
» Replies: 0
» Views: 11
Fuel Guage wrong
Last Post: ajcommercial
Yesterday 11:46 PM
» Replies: 2
» Views: 95
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 27
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 42
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 41
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3761
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 211
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 212

[-]
Recent Visitors
Locations of visitors to this page