Thread Rating:
  • 27 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Central locking fault
#1
Sad 
Hi there, just picked up a 2004 Berlingo forte 1.9 D which is great apart from no central locking. I can lock the doors manually but not with the fob or the interior locking button! The fob operates the immobilizer but none of the doors, it attempts to as you can here it click.
Can anyone shed any light on my problem please,
regards,
Thomas.
Reply
#2
Does it react at all when pushing the interior button?
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#3
Hi Andre, yes it clicks but that is it unfortunately!
Reply
#4
Fuse F15 or F16 Drivers fuse box would be my first idea if the central locking doesn't work from plip or interior button???

Worth a lookSmile
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
[-] The following 1 user says Thank You to adam3rdcanvey for this post:
  • tregeseal
Reply
#5
Hi Adam, I will give that a go tomorrow, thanks a lot mate.
[-] The following 1 user says Thank You to tregeseal for this post:
  • adam3rdcanvey
Reply
#6
cheers mate.

keep us posted as to results.........
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
Reply
#7
Will do,
cheers
Reply
#8
Hi guys, fuse is fine! Any other thoughts?
Reply
#9
Hmmmmmm.... knew it wasn't that simple......

Do the indicators flash when using fob? Indicates signal received by locking motor.....
Check the wiring loom from drivers door to main body of vehicle..... broken wires, water ingress etc.....
Could be a BSI issue at the end of the day though, give these a try first and keep us postedSmile
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
Reply
#10
Hi again, seeing I purchased the car on Monday this week from a independent car dealer I phoned him to see if he could help and he was good enough to get it into our local Citroen main dealer who I think has changed the BSI unit at a cost of £367 apparently. My Wife took care of it all as I was working all day bless her and there was no paperwork to verify what they did but it works great now. Only thing is I have now got the service spanner showing! Does anyone know how to get rid of that?
Thanks again.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
2005 Berlingo
Last Post: Andre
Today 11:27 AM
» Replies: 2
» Views: 21
Tyre Change...old on front new on back
Last Post: terryd999
Today 11:03 AM
» Replies: 10
» Views: 112
Newbie
Last Post: Andre
Today 11:03 AM
» Replies: 5
» Views: 71
Insurance cost
Last Post: geoff
Today 10:33 AM
» Replies: 2
» Views: 60
Slow starter (diesel)
Last Post: geoff
Today 10:28 AM
» Replies: 12
» Views: 286
Is anyone buying a new car AFTER April 2017?
Last Post: jj9
Today 10:22 AM
» Replies: 5
» Views: 90
REAR AXCEL
Last Post: V6BOY
Today 09:54 AM
» Replies: 6
» Views: 154
Finally a B9 Haynes Manual
Last Post: Satellitemark
Today 09:17 AM
» Replies: 35
» Views: 2283
Fuel rail pipe replacement
Last Post: Peter Palmer
Yesterday 08:19 PM
» Replies: 2
» Views: 61
Berlingo B9 2008 Just Testing The Water
Last Post: nickyboy4
Yesterday 06:34 PM
» Replies: 0
» Views: 46

[-]
Recent Visitors
Locations of visitors to this page