Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Clutch bite point.
#1
Morning all! I've recently taken my 1.4 petrol berlingo in to the garage to have the gearbox sensor replaced. On picking it up both my wife and I have noticed the clutch bite point seems a lot lower than before it went it but the garage assures me they didn't touch the clutch workings! I understand the clutch is 'self' adjusting(?) so could it be the cable has simply worn and stretched and it's just a coincidence!? Still works fine just more 'immediate'. Any help much appreciated.
Reply
#2
Hi & welcome.I believe there is a thread on self adjusting cables. It can happen if the cable is moved forcibly out of the way & usually means it's a bit worn.Do you have a Haynes manual? Good luck.
Strawberry flavoured windows  Dodgy
Reply
#3
So.... The clutch pedal was half in and after a quick 'jiggle' it popped out!!! Job done!!! Obviously got stuck - nowt serious. Now - a virtual pint to the first person who can tell me how I can get the air bag light to go out on the dash!?! ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Fuel Guage wrong
Last Post: Solent
Today 07:36 AM
» Replies: 4
» Views: 113
REAR AXCEL
Last Post: polar
Today 06:12 AM
» Replies: 1
» Views: 30
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 27
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 353
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 42
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 48
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 53
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3779
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 214
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 220

[-]
Recent Visitors
Locations of visitors to this page