Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
D/S Sliding Door not locking
#1
Hoping you may be able to help, had a good search but can't find anything specific:

Problem.... D/S sliding door not locking with central locking...it does lock manually via child lock.

I may have accidentally caused this myself when previously working on the car and detaching the battery, if that sounds possible.

Does this sound like a BSI reset jobby...as looking in the Haynes manual it's a door off the car job to remove the lock/motor...and I'd rather not go there if poss.
Reply
#2
Anyone....the problem isn't going away...lol
Reply
#3
(28-03-2014, 07:19 AM)Vossy1 Wrote:  Anyone....the problem isn't going away...lol

If you lock it manually, does it Unlock via remote?
My Car INFO:
CITROËN BERLINGO (MF) 1.4 i (MFKFX, MFKFW)
2005 Mod
Volum: 1360 KW: 55 HK: 75 Fuel: Gasoline
Reply
#4
Hi Varg, thanks for taking the tiem to reply. The child lock locks the door but the remote will then not open it.
I think this happened when I was working on the car though it may be coincidence. It was pouring with rain and I was sat on the back seats with the central locking locked, in a break in the rain I opened the rear door (manually) and then disconnected the battery, I think this is when the problem started, but as I say, it may just be coincidence...hmmm!
Reply
#5
(31-03-2014, 08:21 AM)Vossy1 Wrote:  Hi Varg, thanks for taking the tiem to reply. The child lock locks the door but the remote will then not open it.
I think this happened when I was working on the car though it may be coincidence. It was pouring with rain and I was sat on the back seats with the central locking locked, in a break in the rain I opened the rear door (manually) and then disconnected the battery, I think this is when the problem started, but as I say, it may just be coincidence...hmmm!

I don't know if this helps you but:
I have a similar problem.
i see that when i sit inside the car and press remote lock on key, it locks and unlock without a problem.
I did a BSI reset (did not help at all)
Further away outside the car, it does not lock (but it does unlock)
The lock button inside the car does the same thing (unlock, but no lock)
So i am gonna take of that door cover inside, and lube up the mechanic there. I believe thats the problem.
My Car INFO:
CITROËN BERLINGO (MF) 1.4 i (MFKFX, MFKFW)
2005 Mod
Volum: 1360 KW: 55 HK: 75 Fuel: Gasoline
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Hora
Today 07:04 AM
» Replies: 5
» Views: 143
Fuel rail pipe replacement
Last Post: polar
Today 06:54 AM
» Replies: 4
» Views: 96
600lx or 800lx
Last Post: dumdum
Yesterday 11:12 PM
» Replies: 1
» Views: 41
Next gen berlingo multispace
Last Post: churmy
Yesterday 10:30 PM
» Replies: 0
» Views: 41
Advise please on known problem tyre scrubbing
Last Post: shncoe1
Yesterday 10:12 PM
» Replies: 19
» Views: 1542
Is anyone buying a new car AFTER April 2017?
Last Post: Jed Clampit
Yesterday 09:25 PM
» Replies: 10
» Views: 193
Another seat belt question
Last Post: berreke
Yesterday 09:02 PM
» Replies: 1
» Views: 40
hi all
Last Post: Jed Clampit
Yesterday 08:39 PM
» Replies: 2
» Views: 47
Tyre Change...old on front new on back
Last Post: RocketVANman
Yesterday 08:26 PM
» Replies: 12
» Views: 205
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 08:10 PM
» Replies: 8
» Views: 338

[-]
Recent Visitors
Locations of visitors to this page