Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Engine Runs On!!
#1
Hi chaps Havn't been on for a while,My 1.6 hdi has started to run on when you lift off the gas before changing gear,It seems to only happen when the engine is warm!!,Hope i make sense....Any Ideas would be gratefully accepted has its pissing me right off!!
Reply
#2
The first thing to check is the throttle body and the throttle body sensor
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
If the engine stops immediately the key is turned off it shouldn't be the turbo, but keep an eye on the sump level.
MkIII VTR 1.6hdi Modutop, Climate Pack, 16" Alloys
Reply
#4
Cheers guys,Don't know much about throttle bodies etc,I had a new turbo fitted last year!!,Forgot to mention it has a flat spot between 1st & 2nd don't know if that's related?


Sent from my iPhone using Tapatalk
Reply
#5
Sorry, Yeah it shuts down immediately on the key with no run on at all.


Sent from my iPhone using Tapatalk
Reply
#6
It may pay to have the air flow sensor checked.
Strawberry flavoured windows  Dodgy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
600lx or 800lx
Last Post: dumdum
Yesterday 11:12 PM
» Replies: 1
» Views: 30
Next gen berlingo multispace
Last Post: churmy
Yesterday 10:30 PM
» Replies: 0
» Views: 19
Advise please on known problem tyre scrubbing
Last Post: shncoe1
Yesterday 10:12 PM
» Replies: 19
» Views: 1486
Is anyone buying a new car AFTER April 2017?
Last Post: Jed Clampit
Yesterday 09:25 PM
» Replies: 10
» Views: 174
Another seat belt question
Last Post: berreke
Yesterday 09:02 PM
» Replies: 1
» Views: 29
hi all
Last Post: Jed Clampit
Yesterday 08:39 PM
» Replies: 2
» Views: 37
Tyre Change...old on front new on back
Last Post: RocketVANman
Yesterday 08:26 PM
» Replies: 12
» Views: 195
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 08:10 PM
» Replies: 8
» Views: 332
Newbie
Last Post: j.ted
Yesterday 08:03 PM
» Replies: 6
» Views: 101
Fuel rail pipe replacement
Last Post: Peter Palmer
Yesterday 04:50 PM
» Replies: 3
» Views: 88

[-]
Recent Visitors
Locations of visitors to this page