Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Failing to start after new battery fitment
#1
Happy new year and good health to everyone,  Can anyone help with a problem I have with starting, after fitting a new battery to my 2004 B59 Berlingo, It fired up then stopped, now it just spins over making no attempt to start, the engine management light stays on, I fitted new glowplugs  in 2016, I have seen on this forum a mention of resetting the B.S.I., what is this and how do I do it, could there be any thing else?  Thanks guys (and Gals) for any help.
Reply
#2
I cannot see what Berlingo you have but post#4 in this thread should help you.

http://www.berlingoforum.co.uk/Thread-Re...t#pid61783
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
[-] The following 1 user says Thank You to Trevor for this post:
  • hunnsy
Reply
#3
(10-01-2017, 03:05 PM)Trevor Wrote:  I cannot see what Berlingo you have but post#4 in this thread should help you.

http://www.berlingoforum.co.uk/Thread-Re...t#pid61783

Thanks Trevor, I will go out into the freezing garage now and try it, (by the way its a 1.9 multispace), I was fearing the cam belt had snapped by the way it is just spinning over, hope its not, but will gingerly check also!
Reply
#4
Just an update, the thread Trevor directed me to, worked after 3rd attempt, once the engine management light cleared, away it went, thats a new heavy duty starter, glow plugs, fuel filter, and now a new battery, hope she now behaves better in this cold weather!. Thanks again Trevor, you are a star.
Reply
#5
Pleased to read that you got it going ok. Thanks should go to the original poster of the instructions years ago.
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
600lx or 800lx
Last Post: dumdum
Yesterday 11:12 PM
» Replies: 1
» Views: 33
Next gen berlingo multispace
Last Post: churmy
Yesterday 10:30 PM
» Replies: 0
» Views: 31
Advise please on known problem tyre scrubbing
Last Post: shncoe1
Yesterday 10:12 PM
» Replies: 19
» Views: 1499
Is anyone buying a new car AFTER April 2017?
Last Post: Jed Clampit
Yesterday 09:25 PM
» Replies: 10
» Views: 182
Another seat belt question
Last Post: berreke
Yesterday 09:02 PM
» Replies: 1
» Views: 36
hi all
Last Post: Jed Clampit
Yesterday 08:39 PM
» Replies: 2
» Views: 47
Tyre Change...old on front new on back
Last Post: RocketVANman
Yesterday 08:26 PM
» Replies: 12
» Views: 196
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 08:10 PM
» Replies: 8
» Views: 333
Newbie
Last Post: j.ted
Yesterday 08:03 PM
» Replies: 6
» Views: 104
Fuel rail pipe replacement
Last Post: Peter Palmer
Yesterday 04:50 PM
» Replies: 3
» Views: 91

[-]
Recent Visitors
Locations of visitors to this page