Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Failing to start after new battery fitment
#1
Happy new year and good health to everyone,  Can anyone help with a problem I have with starting, after fitting a new battery to my 2004 B59 Berlingo, It fired up then stopped, now it just spins over making no attempt to start, the engine management light stays on, I fitted new glowplugs  in 2016, I have seen on this forum a mention of resetting the B.S.I., what is this and how do I do it, could there be any thing else?  Thanks guys (and Gals) for any help.
Reply
#2
I cannot see what Berlingo you have but post#4 in this thread should help you.

http://www.berlingoforum.co.uk/Thread-Re...t#pid61783
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
[-] The following 1 user says Thank You to Trevor for this post:
  • hunnsy
Reply
#3
(10-01-2017, 03:05 PM)Trevor Wrote:  I cannot see what Berlingo you have but post#4 in this thread should help you.

http://www.berlingoforum.co.uk/Thread-Re...t#pid61783

Thanks Trevor, I will go out into the freezing garage now and try it, (by the way its a 1.9 multispace), I was fearing the cam belt had snapped by the way it is just spinning over, hope its not, but will gingerly check also!
Reply
#4
Just an update, the thread Trevor directed me to, worked after 3rd attempt, once the engine management light cleared, away it went, thats a new heavy duty starter, glow plugs, fuel filter, and now a new battery, hope she now behaves better in this cold weather!. Thanks again Trevor, you are a star.
Reply
#5
Pleased to read that you got it going ok. Thanks should go to the original poster of the instructions years ago.
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
hi all
Last Post: z1000pete
Today 03:48 PM
» Replies: 0
» Views: 2
New Berlingo Auto Box - Anyone have one?
Last Post: CourierJim
Today 03:47 PM
» Replies: 7
» Views: 307
Tyre Change...old on front new on back
Last Post: CourierJim
Today 03:37 PM
» Replies: 11
» Views: 137
Is anyone buying a new car AFTER April 2017?
Last Post: CourierJim
Today 03:30 PM
» Replies: 7
» Views: 134
Slow starter (diesel)
Last Post: zedhead
Today 03:22 PM
» Replies: 13
» Views: 298
Are Mud Flaps the Answer ?
Last Post: berreke
Today 02:13 PM
» Replies: 13
» Views: 360
Insurance cost
Last Post: jonny705
Today 02:12 PM
» Replies: 3
» Views: 86
Starting issues
Last Post: brajomobil
Today 11:56 AM
» Replies: 1
» Views: 52
2005 Berlingo
Last Post: Andre
Today 11:27 AM
» Replies: 2
» Views: 27
Newbie
Last Post: Andre
Today 11:03 AM
» Replies: 5
» Views: 80

[-]
Recent Visitors
Locations of visitors to this page