Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Starting a S/H engine
#1
I have a problem with a 2005/06 Berlingo 1.9 D 70. I have fitted a second hand engine after a major mechanical failure in the original engine (I suspect a bust con rod but have not stripped it yet). The S/H engine is visually identical and has compression, before installation I checked timing, fitted a new water pump cam belt etc. I also had to use the flywheel from the original engine as the S/H unit did not have one.  All the lights on the dash behave properly, the engine cranks but will not start.
There was a small leak from the manual priming pump, around the base of the plunger so I fitted the Filter/pump assembly from the original unit, it still did not start. I understand that the fuel system can be difficult to bleed so I rigged up a gravity feed to the distributer pump, still did not start, so while the engne was turning on the starter I undid the No.1 injector pipe at the injector a couple of flats, no fuel showing at all.
I now understand that the stop solenoid on the distributer pump is controlled by the immobiliser, could the problem be that as the pump on the S/H engine is different to that of the original unit the ECU does not recognise it?
I suppose i could swop the distributer pumps over and try it but the lack of access around the timing gear with the engine installed makes it a job I would rather avoid. Might it be possible to just swop the solenoid on top of the pump? Any thoughts on my problem  would be much appreciated.
JS
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Newbie
Last Post: j.ted
Today 04:40 PM
» Replies: 2
» Views: 25
Are Mud Flaps the Answer ?
Last Post: Top drive
Today 04:02 PM
» Replies: 11
» Views: 283
Is anyone buying a new car AFTER April 2017?
Last Post: Solent
Today 03:35 PM
» Replies: 1
» Views: 26
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Today 02:55 PM
» Replies: 6
» Views: 283
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: rickandbev16
Today 02:12 PM
» Replies: 4
» Views: 95
Finally a B9 Haynes Manual
Last Post: rickandbev16
Today 02:04 PM
» Replies: 32
» Views: 2155
Head Light Bulbs
Last Post: doofer
Today 09:38 AM
» Replies: 35
» Views: 1069
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Bob Southey
Today 07:43 AM
» Replies: 3
» Views: 280
REAR AXCEL
Last Post: ajcommercial
Yesterday 09:36 PM
» Replies: 3
» Views: 105
Odd Issues with Rear Door Sensor
Last Post: dumdum
Yesterday 09:25 PM
» Replies: 1
» Views: 82

[-]
Recent Visitors
Locations of visitors to this page