Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Stripped Aux belt -timing belt loose!!!
#1
Ho misery.  I have a 55 1.9 D a lingo..A few days ago the auxillary belt stripped,  jamming around the crankshaft pulley  and jamming it.  When I took the timing belt covers or the belt was loose   I am about to check  if it has jumped.  Any advice on how best to do this?  Many thanks Will
Reply
#2
I begin by removing the glow plugs - releases compression and easy to turn the engine over with some precision.

Rotate engine and use locking pins to locate the flywheel, camshaft pulley and injection pump to check the alignment of said points.

Grab a Haynes manual it is very good at timing belts ... also the '55 can have crossover features with the 2 litre engine which affects how the belt is installed.

That's my advice for what it's , basic to start yes but the detail will take many words.

Geoff.
[-] The following 1 user says Thank You to geoff for this post:
  • Will55
Reply
#3
Agreed. Just don't force engine to turn if you feel a *hard contact*
If it has jumped, pin the cam and pump first with the crank about 45 deg before TDC/1 and bring crank up to TDC and then pin it- This will prevent piston/valve contact
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 3
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 331
REAR AXCEL
Last Post: ajcommercial
Yesterday 11:57 PM
» Replies: 0
» Views: 6
Fuel Guage wrong
Last Post: ajcommercial
Yesterday 11:46 PM
» Replies: 2
» Views: 94
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 26
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 39
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 39
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3760
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 208
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 207

[-]
Recent Visitors
Locations of visitors to this page