Thread Rating:
  • 9 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] cold starting problems
#1
Hi I have problem with DW8 1.9 diesel .. difficult cold start first thing( 2-3 mins cranking, to get it to fire)

Once started is fine all day but left over night it has same problem next day can any one suggest what the problem could be
I changed glow plugs and checked voltage at the plugs and changed battery

many thanks

Joe

Reply
#2
Try priming diesel pump under bonnet before starting mate it mite work
Reply
#3
Not sure how to prime the system, there dont seem to be a hand pump on show

thanks

joe
Reply
#4
(20-02-2012, 10:33 AM)Joe Wrote:  Not sure how to prime the system, there dont seem to be a hand pump on show

thanks

joe

Black rubber hand-grenade shaped thing, just keep squeezing until it goes hard...... ooooh matron
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#5
(20-02-2012, 10:33 AM)Joe Wrote:  Not sure how to prime the system, there dont seem to be a hand pump on show

thanks

joe


Lift off plastic engine cover
Look for a black plastic push button. Is next to the oval fuel filter housing lid.
Press this button until it becomes firm, then press five more times.
If you have clear fuel lines you will see any air bubbles escaping.

Otherwise could be valve clearances or lack of compression in one or more cylinders.

Let us know how you get on please..


Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
Reply
#6
We had this with our Berlingo last year and it needed the valve clearances adjusting unfortunately.
Reply
#7
(21-02-2012, 12:22 PM)andyps Wrote:  We had this with our Berlingo last year and it needed the valve clearances adjusting unfortunately.

That would not be a 'cold start' problem per se and although poor starting would be a symptom I think that would come under the heading of 'Inadequate servicing'! Big Grin:thumbsup:
The Older I get the Better I Was!  Cool
Reply
#8
I had this problem also. The fix was changing the glow plug heater box thingy. It's near the off side head light on the front frame behind the radiator. If it is this problem, it will be confirmed by no glow plug heater light displayed on dash board after inserting the ignition key. (diesel)
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Taking along time to heat up/warm the cabin
Last Post: Lighty
Today 09:03 PM
» Replies: 14
» Views: 243
Supermarket Diesel
Last Post: Opensauce
Today 08:55 PM
» Replies: 8
» Views: 186
Clutch Bleeding
Last Post: Opensauce
Today 08:38 PM
» Replies: 2
» Views: 21
clunking noise
Last Post: my mucker
Today 05:15 PM
» Replies: 6
» Views: 131
What to look for when buying?
Last Post: my mucker
Today 04:59 PM
» Replies: 7
» Views: 114
Next gen berlingo multispace
Last Post: doofer
Today 04:19 PM
» Replies: 17
» Views: 332
Are Mud Flaps the Answer ?
Last Post: doofer
Today 10:01 AM
» Replies: 15
» Views: 499
Head Light Bulbs
Last Post: doofer
Today 09:51 AM
» Replies: 37
» Views: 1223
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Today 08:54 AM
» Replies: 3
» Views: 140
New tablet fitted
Last Post: Andre
Today 08:31 AM
» Replies: 1
» Views: 77

[-]
Recent Visitors
Locations of visitors to this page