Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] rubber pipe hanging down from front of sump and blower intermittant
#1
Good afternoon, my girlfriend has a 54 plate berlingo multispace 2.0 hdi and we have few questions if anyone can help.
The first is we have noticed a small diameter black rubber hose hanging down from infront of the sump visable looking from front of car, should this be hanging down or connected to something?

Secondly now and again we loose the blower inside the car it just stops working then all of a sudden come back to life bit tricky when windows steam up.

Lastly the engine management light intermitantly comes on then goes off after a day or so.
Reply
#2
Not sure about pipes hanging down can't see any on mine,engine light best get it looked at,to see what's going on ,shouldn't flicker on,
[-] The following 1 user says Thank You to Johny555 for this post:
  • Anthony Hall
Reply
#3
Your pipe hanging down could be the drain for the fuel filter , does not connect to anything at the bottom , used for draining water out of the fuel filter.
[-] The following 1 user says Thank You to brodfather11 for this post:
  • Anthony Hall
Reply
#4
(23-05-2016, 06:36 PM)Johny555 Wrote:  Not sure about pipes hanging down can't see any on mine,engine light best get it looked at,to see what's going on ,shouldn't flicker on,

Light was on when we went for mot last month and garage said it was due poor fuel, gave it a full service and told us to put redex through it and change where we fill up with fuel, which we did but now just comes on for a day or so and goes off and no sign for a upto a week, we are limited where we can fill up as with live in a village and petrol stations are a little rare, a good run down the motorway seems to get rid of it too, can poor fuel do that or is it sensor problem? where is it best to avoid filling up with diesel if it is poor fuel, doesnt sound quite right lol
Reply
#5
(23-05-2016, 07:13 PM)brodfather11 Wrote:  Your pipe hanging down could be the drain for the fuel filter , does not connect to anything at the bottom , used for draining water out of the fuel filter.

never notice till cleaned it other day thought something had fallen off or got catch up there, It has a brown tinge to end of pipe so it looks like somethings running out of it, if it nothing to worry about that great thank you
Reply
#6
Possibly the drain from the battery tray plastic insert ( if still fitted ).
[-] The following 1 user says Thank You to geoff for this post:
  • Anthony Hall
Reply
#7
EML can be caused by many things. The best solution is to get fault codes read and post them up for more help.
[-] The following 1 user says Thank You to Col for this post:
  • Anthony Hall
Reply
#8
(23-05-2016, 09:51 PM)Col Wrote:  EML can be caused by many things. The best solution is to get fault codes read and post them up for more help.

I've have a 56 1.6hdi from new, can't tell you what it's for without looking but the black pipes been there since new, so I wouldn't worry about it.
Reply
#9
(23-05-2016, 04:59 PM)Anthony Hall Wrote:  Good afternoon, my girlfriend has a 54 plate berlingo multispace 2.0 hdi and we have few questions if anyone can help.
The first is we have noticed a small diameter black rubber hose hanging down from infront of the sump visable looking from front of car, should this be hanging down or connected to something?

Secondly now and again we loose the blower inside the car it just stops working then all of a sudden come back to life bit tricky when windows steam up.

Lastly the engine management light intermitantly comes on then goes off after a day or so.
"noticed a small diameter black rubber hose hanging down from infront of the sump" Its definitly a drain hose. There should be an undertray fitted to the 2.0l so you would never usually know about the hose unless you do your own servicing. I only found out about it when mine came back from Mot and service without the undertray, the garage had forgotten to re-instal it(!) There maybe some components that require protection on these lumps as they seem to be quite low to roadsurface. Why else would undertrays be fitted? (genuine question)
Reply
#10
Small pipe maybe Airconditioning condensation drain for fan coil ( inside part)
Are no codes shown with engine light? Maybe particulate filter? Needs regen, hence disappears after motorway run


Sent from my 3geesus using Tapatalk( it's ifail)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 01:02 PM
» Replies: 0
» Views: 4
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Andre
Today 11:23 AM
» Replies: 2
» Views: 197
Lucas mechanic fuel pump - disassembly and timin...
Last Post: yanivh
Today 11:01 AM
» Replies: 0
» Views: 25
Head Light Bulbs
Last Post: Tree
Today 08:38 AM
» Replies: 32
» Views: 897
EGR solenoid
Last Post: silver-slug
Today 08:31 AM
» Replies: 19
» Views: 1426
ABS Modul
Last Post: brajomobil
Today 08:07 AM
» Replies: 2
» Views: 105
Speedo/milometer fault
Last Post: Gixxerguyk8
Today 12:28 AM
» Replies: 15
» Views: 1456
Which wheel nuts?
Last Post: Stu999
Yesterday 11:50 PM
» Replies: 0
» Views: 53
VAN SECURITY
Last Post: ricc
Yesterday 08:29 PM
» Replies: 5
» Views: 176
Clanking Brake Pedal Solved At Last!
Last Post: rickandbev16
Yesterday 06:53 PM
» Replies: 17
» Views: 3446

[-]
Recent Visitors
Locations of visitors to this page