Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] will not start from cold
#1
I have an ongoing starting issue with a mk1 1999 berlingo van, 1.9.
The glow plug relay has recently been replaced, along with the glow plugs, but it will not start from cold, one squirt of easy start, and its away, and once started will start fine for the rest of the day, but the following morning, will not start from cold, anyone any ideas please?
Reply
#2
Did you fit decent glow plugs or ebay specials?

If its high milage it could be valve clearances.

Easy start will blow the ends of your glow plugs!
Reply
#3
(25-09-2016, 12:37 PM)polar Wrote:  Did you fit decent glow plugs or ebay specials?

If its high milage it could be valve clearances.

Easy start will blow the ends of your glow plugs!

They were from ebay, so this is a potential problem? it is very high mileage, plus 220k and the easy start has only been used a couple of times, the vehicle isnt actually on the road atm
Reply
#4
Ive seen ebay specials before 1 out of 4 working!

First things first go to europarts or GSF and get a decent set of Beru glow plugs.

Or remove the glow plugs and check on a battery = easy check - take into account time to heat up + do they get white hot at the tip not just red.

Just a couple of times can be all it takes if you are unlucky - think about it hot glow plug coming into contact with a highly explosive gas in an enclosed chamber?
Reply
#5
Starter motor ? May be it spins ok.but they do wear out slowly
Reply
#6
(25-09-2016, 12:53 PM)polar Wrote:  Ive seen ebay specials before 1 out of 4 working!

First things first go to europarts or GSF and get a decent set of Beru glow plugs.

Or remove the glow plugs and check on a battery = easy check - take into account time to heat up + do they get white hot at the tip not just red.

Just a couple of times can be all it takes if you are unlucky - think about it hot glow plug coming into contact with a highly explosive gas in an enclosed chamber?
hmmm, ok, i will give that a try, did have an aa guy to look at it, and he tested the relay, and confirmed ok, but given how easily it started with easy start, and i do mean immediate, he seemed to favour the engine mounted pump, but i will give glow plugs a test, thanks for your help
Reply
#7
(25-09-2016, 01:00 PM)Johny555 Wrote:  Starter motor ? May be it spins ok.but they do wear out slowly
something else to think about! thanks for the suggestion, it does seem to turn over pretty well, and is very close to starting
Reply
#8
Any air leaks into the fuel pipes will cause bad starting after sitting overnight . Favourite culprit is the fuel filter lid not seating properly.
[-] The following 1 user says Thank You to brodfather11 for this post:
  • ehill42315398
Reply
#9
(25-09-2016, 02:14 PM)brodfather11 Wrote:  Any air leaks into the fuel pipes will cause bad starting after sitting overnight .  Favourite culprit is the fuel filter lid not seating properly.

This has been happening for a few weeks, i have just replaced the fuel filter, but will check again, thank you for your help
Reply
#10
had this problem on mine,
Valve clearances, tappets re shimmed, problem solved.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Are Mud Flaps the Answer ?
Last Post: Col
Today 08:40 AM
» Replies: 7
» Views: 211
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Bob Southey
Today 07:43 AM
» Replies: 3
» Views: 267
Head Light Bulbs
Last Post: ntm1275
Yesterday 11:31 PM
» Replies: 34
» Views: 1023
REAR AXCEL
Last Post: ajcommercial
Yesterday 09:36 PM
» Replies: 3
» Views: 83
Odd Issues with Rear Door Sensor
Last Post: dumdum
Yesterday 09:25 PM
» Replies: 1
» Views: 65
display fading (MFD B, not bulb related)
Last Post: sks01773
Yesterday 07:50 PM
» Replies: 42
» Views: 6143
radio code
Last Post: Tomcat3
Yesterday 02:32 PM
» Replies: 3
» Views: 91
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Trevor
Yesterday 02:13 PM
» Replies: 2
» Views: 60
Removing the rear roof storage bin (mk3 modutop)
Last Post: iscom
Yesterday 01:31 PM
» Replies: 15
» Views: 6756
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 12:13 PM
» Replies: 4
» Views: 258

[-]
Recent Visitors
Locations of visitors to this page