Thread Rating:
  • 2 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fan - not running when ignition on.
#1
New to the Berlingo (and to Citroëns as a whole) but wondered if its normal for a Mk3 Berlingo Multispace XTR (2011) not to run the fan if the engine isn't running?

Sorry if this is a stupid question!

Sent from my GT-I9300 using Tapatalk
Using Tapatalk
Reply
#2
I mean interior ventilation fan to be clear.

Sent from my GT-I9300 using Tapatalk
Using Tapatalk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Advise please on known problem tyre scrubbing
Last Post: shncoe1
Today 10:12 PM
» Replies: 19
» Views: 1468
Is anyone buying a new car AFTER April 2017?
Last Post: Jed Clampit
Today 09:25 PM
» Replies: 10
» Views: 160
Another seat belt question
Last Post: berreke
Today 09:02 PM
» Replies: 1
» Views: 24
hi all
Last Post: Jed Clampit
Today 08:39 PM
» Replies: 2
» Views: 35
Tyre Change...old on front new on back
Last Post: RocketVANman
Today 08:26 PM
» Replies: 12
» Views: 190
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Today 08:10 PM
» Replies: 8
» Views: 327
Newbie
Last Post: j.ted
Today 08:03 PM
» Replies: 6
» Views: 99
600lx or 800lx
Last Post: terryd999
Today 05:16 PM
» Replies: 0
» Views: 22
Fuel rail pipe replacement
Last Post: Peter Palmer
Today 04:50 PM
» Replies: 3
» Views: 86
Slow starter (diesel)
Last Post: zedhead
Today 03:22 PM
» Replies: 13
» Views: 305

[-]
Recent Visitors
Locations of visitors to this page