Thread Rating:
  • 7 Vote(s) - 3.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First problem since october 2010
#1
Having owned my Berlingo since last October, i might add without any problems until this afternoon.
So on our travels i had the noise of two beeps and the water temperture gauge needle was over the top, and at the bottom in red it sed stop.
Has anyone else had this happen, if so what is the problem, should i be worring has it happened twice.:whistle:
Reply
#2
Had it on mine, it was the water temperature sender in the engine block.

It would come on, then go off after about 2 minutes, did this a few times, so I thought I'd replace it, took it out just for a nosey to see how hard it would be to replace ( very easy ) put it back in and it's been fine ever since!!

That was 2 years ago!
Somedays you're the pigeon, Somedays you're the statue.
Reply
#3
Has your radiator fan packed in?
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#4
Will have a look at that then, same engine as mine but mine is a 53 forte, thanks for the reply Steve..
Thanks Andre i will check that as well, but i think Steves hit the nail on the head as i had only just set off, and the water temp hadn't even got warm..
Reply
#5
(02-04-2011, 08:13 PM)gary Wrote:  Will have a look at that then, same engine as mine but mine is a 53 forte, thanks for the reply Steve..
Thanks Andre i will check that as well, but i think Steves hit the nail on the head as i had only just set off, and the water temp hadn't even got warm..

Yeh you're right, i didnt read it properly. Let us know how you get on
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#6
(02-04-2011, 08:13 PM)gary Wrote:  i had only just set off, and the water temp hadn't even got warm..

Same as what mine used to do, just took it out, looked at it, put it back, fixed!! like magic!! Big Grin

Somedays you're the pigeon, Somedays you're the statue.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Taking along time to heat up/warm the cabin
Last Post: jj9
Today 07:21 PM
» Replies: 13
» Views: 228
Supermarket Diesel
Last Post: my mucker
Today 05:33 PM
» Replies: 7
» Views: 173
clunking noise
Last Post: my mucker
Today 05:15 PM
» Replies: 6
» Views: 127
What to look for when buying?
Last Post: my mucker
Today 04:59 PM
» Replies: 7
» Views: 111
Next gen berlingo multispace
Last Post: doofer
Today 04:19 PM
» Replies: 17
» Views: 316
Are Mud Flaps the Answer ?
Last Post: doofer
Today 10:01 AM
» Replies: 15
» Views: 486
Head Light Bulbs
Last Post: doofer
Today 09:51 AM
» Replies: 37
» Views: 1212
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Today 08:54 AM
» Replies: 3
» Views: 135
New tablet fitted
Last Post: Andre
Today 08:31 AM
» Replies: 1
» Views: 67
January Picture of the Month Contest
Last Post: Andre
Today 08:22 AM
» Replies: 1
» Views: 135

[-]
Recent Visitors
Locations of visitors to this page