Thread Rating:
  • 7 Vote(s) - 2.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Flashing display
#1
I have a Belkin USB adapter that I use for charging sat nav, camera, etc., it has been plugged in the 12v socket for over 12 months and works perfectly.
Yesterday I pulled it out to blow any dust out of it (ignition off, keys out, door shut) and the display and battery light started flashing, along with an audible clicking noise.
Plugged it back in and it stopped. Adapter still works fine and nothing wrong with van.
Any suggestions? Got me puzzled...
Here is a video to show what happens.:thumbsup:
https://www.youtube.com/watch?v=CiBXv4RU...ature=plcp
Reply
#2
very strange! could it some how be earthing or causing a short circuit? in the past when I have unplugged some usb peripherals (particularly my old blackberry) from the laptop the laptop would immediately switch off and display a red light. when you turned it back on it would give an error message saying it had shutdown to protect itself. have you got anything other you can plug in and see if it does the same?

Darren
Reply
#3
Further testing....
If you lock the doors, it stops.
If you put key in ignition (don't turn), it stops.
If you start the van, it stops.
If you plug phone charger in, it stops.
Therefore only does it with the adapter out, keys out and doors unlocked!
Can't see it's a short as adapter works fine. If it was a short when adapter removed, would blow a fuse.
It's the clicking/flashing that has me confused.Confusedcratch:
Reply
#4
That is bizarre indeed. What happens if you stick the cigarette lighter into the socket instead of the USB power source??
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

[Image: ab197646.gif]
Reply
#5
That's a good one !
What I think is what datroot said. Pulling the usb adapter out is very quickly shorting out (spiking) the power which is crashing your BSI.
This then reboots as you turn on something in the van. A bit like the BSI start up procedure. If my details are correct, the fag lighter & the aux socket are fed from Fuse 22 (30A) which is on the +AA line which is also a switched BSI feed.
30 Amp is a hell of a fuse so spiking wouldn't effect it.
Confusedalut:
Just a thought, is your socket dead when the keys are out of the ignition?
If it is then maybe your adaptor has a capacitor inside and it's discharging down this line when you unplug it???
2006 2.0hdi 600 with bench seat.  Cool
[-] The following 1 user says Thank You to Rustscrat for this post:
  • j90xxx
Reply
#6
(02-08-2012, 04:32 PM)3rensho Wrote:  That is bizarre indeed. What happens if you stick the cigarette lighter into the socket instead of the USB power source??

Cigarette lighter won't fit in, they are (slightly) different size.

And, Rustscrat....
The socket 'becomes' dead eventually after few minutes, as most things do due to eco mod.
Not left it out that long as don't want to mess (f**k) anything up!
Reply
#7
Tried waiting till eco mod kicks in and then removed it.
Fine.
Until you start the engine and switch off again...
Back to square one.
Major head-scratching.Confusedcratch:Confusedcratch:Confusedcratch:Confusedcratch:
Reply
#8
Just as a matter of interest, does the fag lighter work when you remove the keys from the ignition. :thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#9
No.
Only works with ignition on.
Reply
#10
Looks like you're definitely spiking your BSI. You could check the earth for the socket, MC56 which is underneath the drivers seat (pain in the arse to get at) and you should find as an experiment that if you pull fuse 22 it shouldn't do it.
Think the Belkin adapters have a voltage regulator circuit in them which contain the capacitors.
Have you tried pulling out the adapter with an appliance still connected to it as this may discharge the circuit.
If it's really bugging you you could try placing a diode across the terminals of the socket which could stop the spike going back. Confusedalut:

[Image: vreo41.png]
2006 2.0hdi 600 with bench seat.  Cool
[-] The following 2 users say Thank You to Rustscrat for this post:
  • j90xxx, ron
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Supermarket Diesel
Last Post: Top drive
Today 07:36 AM
» Replies: 3
» Views: 29
BULBS!!
Last Post: Jed Clampit
Yesterday 11:05 PM
» Replies: 17
» Views: 565
Finally a B9 Haynes Manual
Last Post: Satellitemark
Yesterday 10:43 PM
» Replies: 39
» Views: 2493
clunking noise
Last Post: Silverberlingo
Yesterday 10:35 PM
» Replies: 4
» Views: 72
TRAILER WANTED
Last Post: Silverberlingo
Yesterday 10:29 PM
» Replies: 4
» Views: 81
longitudinal roof rails
Last Post: Chrisville
Yesterday 10:27 PM
» Replies: 0
» Views: 26
Head Light Bulbs
Last Post: Hughzie
Yesterday 09:23 PM
» Replies: 36
» Views: 1140
Newbie
Last Post: Jed Clampit
Yesterday 08:37 PM
» Replies: 6
» Views: 91
first time ctroen owner
Last Post: Jed Clampit
Yesterday 08:25 PM
» Replies: 1
» Views: 45
M59 Cooling system change PDF
Last Post: coatess
Yesterday 06:46 PM
» Replies: 1
» Views: 214

[-]
Recent Visitors
Locations of visitors to this page