Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fuses
#1
M59? 15plate just tried upgrading the centre console reading/courtesy light for some LED ones, put the middle one in and works fine so went to do the two sides one and can't get them working I'm wonderingnif ive bkown the fuse but then think if i had the middle wouldnt work, so tried looking at the fuse only to be net with a rats nest of wire in front of it and access to the fuses is nigh on impossible with my sausage fingers. Anyone know an easy way to get to fuses to check them or what problem could be? TIA[Image: 9a63a6fc69771fe5e031070f2dbbabe4.jpg][Image: be8ea79b6251f6416efefea6c8ed6a4e.jpg]

Sent from my SM-J500FN using Tapatalk
Reply
#2
Sure you've not got positive/negative handed LED bulbs? Try taking them out and turning them round.


Sent from my iPhone using Tapatalk
2015 1.6 L1850 90ps In Artic Steel inc Look Pack and Lighting Pack.
Reply
#3
(23-04-2016, 03:10 PM)Tree Wrote:  Sure you've not got positive/negative handed LED bulbs? Try taking them out and turning them round.


Sent from my iPhone using Tapatalk


Tried that mate, that's what I thought at first but made no difference. Even put the old ones back in and nothing there either
Reply
#4
Does the fuse box drop down??
Reply
#5
I thought that but couldn't see a way of getting it down unless you've got to give a good old tank but knowing my luck I'd end up tanking something that shouldn't be yanked and not able to.get it back lol

Sent from my SM-J500FN using Tapatalk
Reply
#6
(23-04-2016, 03:40 PM)Chally365 Wrote:  I thought that but couldn't see a way of getting it down unless you've got to give a good old tank but knowing my luck I'd end up tanking something that shouldn't be yanked and not able to.get it back lol

Sent from my SM-J500FN using Tapatalk
Might be possible to get to them with some long nosed pliers but not everyone has them on the hard shoulder of the M60 lol typical French not thinking about us get fingered Brits

Sent from my SM-J500FN using Tapatalk
Reply
#7
[Image: d10d95dcac1b9bb22fd0a2b4902d4d82.jpg]
back ones working okay, got a nice white light now instead of the yellow tint one

Sent from my SM-J500FN using Tapatalk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Trevor
Today 02:13 PM
» Replies: 2
» Views: 21
Removing the rear roof storage bin (mk3 modutop)
Last Post: iscom
Today 01:31 PM
» Replies: 15
» Views: 6733
display fading (MFD B, not bulb related)
Last Post: saskak
Today 01:02 PM
» Replies: 41
» Views: 6095
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Today 12:13 PM
» Replies: 4
» Views: 237
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Today 12:07 PM
» Replies: 1
» Views: 53
Rear light bulb holders - keeps dropping bulb.
Last Post: Top drive
Today 12:01 PM
» Replies: 7
» Views: 290
What website to pass time over a winters evening...
Last Post: VanFanDan1984
Today 11:57 AM
» Replies: 1
» Views: 243
Good Evening to you all.
Last Post: VanFanDan1984
Today 11:57 AM
» Replies: 8
» Views: 230
radio code
Last Post: my mucker
Today 11:51 AM
» Replies: 2
» Views: 64
REAR AXCEL
Last Post: Top drive
Today 10:45 AM
» Replies: 2
» Views: 49

[-]
Recent Visitors
Locations of visitors to this page