Thread Rating:
  • 2 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Grinding Noise
#1
Hi thanks to anyone who replies, I have a grinding noise coming from the drivers foot-well when accelerating up the gears it stops when I press in the clutch and you can't really hear it when in 4th and 5th at a steady speed. I have a 06 1.9D forte it is worse at high revs in 1st and 2nd so I was thinking maybe a bracket has broke and the grinding is actually a vibration rattle? Confusedcratch:
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply
#2
You may well be on the right track.Check the engine mounts as 1 may be broken.If it is,my advice is to change them all.3 I believe.:thumbsup:Confusedalut:
Strawberry flavoured windows  Dodgy
Reply
#3
Thanks I'm gonna take a look today seen as a great big yellow disk has appeared in the sky, god knows what it is Confusedunny:
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

[-] The following 2 users say Thank You to jimmyads for this post:
  • RolyG, royboy302
Reply
#4
Right I had a look today the obvious engine mount seems ok and the rubber is still intact, the 2nd I presume is under the battery tray? so gonna leave that for another day and the 3rd I don't know, if anyone could point me in the right direction or has a diagram that would be great :brickwall:
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply
#5
Not the engine mounts they're solid back to the drawing board :brickwall:
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply
#6
My immediate thought was a disintegrating clutch bearing.....
The Older I get the Better I Was!  Cool
Reply
#7
Could the noise be coming from the drive shaft bearing ? the one that supports

the drive shaft midway between the g/box and hub?Confusedtudy:
Reply
#8
thanks I'll check them soon as I get a better day, I hope I'm getting closer its doin my nut in now, lol
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply
#9
Well it doesn't seem to be the drive shaft bearing, unsure on the clutch release bearing. The noise is still there but I can feel it if I put my foot on the floor under the break pedal. This is certainly testing me now, lol.
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Another seat belt question
Last Post: Peter Palmer
Today 07:05 PM
» Replies: 0
» Views: 7
600lx or 800lx
Last Post: terryd999
Today 05:16 PM
» Replies: 0
» Views: 14
Fuel rail pipe replacement
Last Post: Peter Palmer
Today 04:50 PM
» Replies: 3
» Views: 73
hi all
Last Post: Andre
Today 04:07 PM
» Replies: 1
» Views: 24
New Berlingo Auto Box - Anyone have one?
Last Post: CourierJim
Today 03:47 PM
» Replies: 7
» Views: 316
Tyre Change...old on front new on back
Last Post: CourierJim
Today 03:37 PM
» Replies: 11
» Views: 167
Is anyone buying a new car AFTER April 2017?
Last Post: CourierJim
Today 03:30 PM
» Replies: 7
» Views: 142
Slow starter (diesel)
Last Post: zedhead
Today 03:22 PM
» Replies: 13
» Views: 302
Are Mud Flaps the Answer ?
Last Post: berreke
Today 02:13 PM
» Replies: 13
» Views: 366
Insurance cost
Last Post: jonny705
Today 02:12 PM
» Replies: 3
» Views: 90

[-]
Recent Visitors
Locations of visitors to this page