Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Headlight problem
#1
Hi guys, i have problem with the headlamps,

If i switch the sidelights to normal = all ok
If i switch headlights them to dip =.the sidelights stay on and main beam indicator blue light goes on and I can`t get the on to main beam if i push or pull switch stalk

i think it might be the main beam rely but i cant find it

it be ok one day and not the next

any ideas
1.9 ENGINE
plus it 02 Deasil
Reply
#2
If you have a Mk2 try a BSI reset.....the lights are controlled fro the COM 2000 unit.
The Older I get the Better I Was!  Cool
Reply
#3
What is normal??

my indicator stalk has the light switch incorporated on the end and it has two positions side lights on and dipped lights on then pull stalk towards you to activate main beam.

Mine occasionally activates main beam when the dipped beam is on but i believe this is to do with a fault inside the stalk somewhere which is an all in one unit called the COM 2000 as Ol'Jeffers mentioned. the fault on mine is intermittent so i not bothered about replacing it yet.

Try the BSI Reset Procedure which has been covered on forum before, just do a search for it
Reply
#4
Before sending the unit try the BSI Reset procedure as this may cure your faults:
Put the driver's window down, lift the bonnet and ensure all equipment is switched off.
Ensure all doors are closed and remove key from the ignition.
Wait for 3 minutes, disconnect the vehicle battery and wait 15 seconds.
Reconnect the vehicle battery, wait a further 10 seconds (do not open doors.).
Switch on the side lights through the driver's window.
Switch on the ignition and check system's functionality.
Hold lock button on key down for 10 seconds.
Remove key open & close door test central locking system.
Start the engine and complete the system's check.
Failure to follow this procedure could result in incorrect operation of many BSI related items.

Thanks for quick response I try above tomorrow. I think it a mark 1 model
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Donation
Last Post: terryd999
Today 06:15 PM
» Replies: 2
» Views: 19
Beeping with no error lights!!!
Last Post: sjparky
Today 05:34 PM
» Replies: 11
» Views: 3742
Good Evening to you all.
Last Post: ron
Today 04:33 PM
» Replies: 7
» Views: 199
radio code
Last Post: my mucker
Today 03:56 PM
» Replies: 0
» Views: 18
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Today 01:30 PM
» Replies: 3
» Views: 192
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 01:02 PM
» Replies: 0
» Views: 29
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Andre
Today 11:23 AM
» Replies: 2
» Views: 220
Lucas mechanic fuel pump - disassembly and timin...
Last Post: yanivh
Today 11:01 AM
» Replies: 0
» Views: 32
Head Light Bulbs
Last Post: Tree
Today 08:38 AM
» Replies: 32
» Views: 922
EGR solenoid
Last Post: silver-slug
Today 08:31 AM
» Replies: 19
» Views: 1429

[-]
Recent Visitors
Locations of visitors to this page