Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Heated Seats
#1
Hi,

I have a 2001 1,9D Berlingo where the heated seats stopped working, driver and passenger side. The fuse (nr 13) is intact. Anyone know what might be wrong?
Reply
#2
If the fuse is ok, then check is the on/off switch ok and if you have multimeter check does power come to connectors i believe they are under the seats.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: doofer
Today 09:42 AM
» Replies: 3
» Views: 67
Head Light Bulbs
Last Post: doofer
Today 09:38 AM
» Replies: 35
» Views: 1036
Are Mud Flaps the Answer ?
Last Post: doofer
Today 09:28 AM
» Replies: 8
» Views: 228
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Bob Southey
Today 07:43 AM
» Replies: 3
» Views: 272
REAR AXCEL
Last Post: ajcommercial
Yesterday 09:36 PM
» Replies: 3
» Views: 90
Odd Issues with Rear Door Sensor
Last Post: dumdum
Yesterday 09:25 PM
» Replies: 1
» Views: 72
display fading (MFD B, not bulb related)
Last Post: sks01773
Yesterday 07:50 PM
» Replies: 42
» Views: 6144
radio code
Last Post: Tomcat3
Yesterday 02:32 PM
» Replies: 3
» Views: 95
Removing the rear roof storage bin (mk3 modutop)
Last Post: iscom
Yesterday 01:31 PM
» Replies: 15
» Views: 6760
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 12:13 PM
» Replies: 4
» Views: 261

[-]
Recent Visitors
Locations of visitors to this page