Thread Rating:
  • 7 Vote(s) - 2.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello Berlingo Forum and please help!
#1
Hello Berlingo Forum Members and please help!!

I have viewed this site as a guest and found many useful tips here, so I hope to broaden my knowledge too!

I am currently having a minor issue with Lexia and a 2003 Citroen (it has been tested on another Citroen and it worked fine) and an error of 'The data transmitted through the portal is incorrect.

I hope to try and determine the cause of this via the site from hopefully someone who may have experienced this and rectified (or knows the fault of the message!).

Thank you and I will try to work out where to post my message now!!!!

Garry
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
What to look for when buying?
Last Post: aneng
Today 03:54 PM
» Replies: 3
» Views: 32
clunking noise
Last Post: my mucker
Today 03:39 PM
» Replies: 0
» Views: 8
brake warning light
Last Post: my mucker
Today 03:05 PM
» Replies: 1
» Views: 38
Not a Berlingo but very intresting
Last Post: Mrleadfoot
Today 02:43 PM
» Replies: 0
» Views: 14
Boot box dimensions?
Last Post: Mrleadfoot
Today 02:29 PM
» Replies: 1
» Views: 194
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 10:21 AM
» Replies: 2
» Views: 108
After market cruise control
Last Post: cancunia
Today 10:13 AM
» Replies: 7
» Views: 572
TRAILER WANTED
Last Post: ffrenchie
Today 09:28 AM
» Replies: 2
» Views: 49
touchscreen firmware version
Last Post: manelux
Today 08:46 AM
» Replies: 2
» Views: 293
Newbie
Last Post: Andre
Today 08:29 AM
» Replies: 4
» Views: 64

[-]
Recent Visitors
Locations of visitors to this page