Thread Rating:
  • 23 Vote(s) - 2.65 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[How To] 1.9D Immobiliser Lights on and not starting temp repair
#1
Grind the cover off, u just need to do two sides then break it off,,, watch the other pipes and accelarator cable etc etc....

[Image: berlingo2a.jpg]

undo the metal casing and Just cut the two wires then hard wire from the solenoid end 1: to the ignition live and 2: to earth.

[Image: berlingo1.jpg]



Thanks to:
http://www.lancerregister.com/ and garywilliams2010 for pictures and instructions.
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Fuel rail pipe replacement
Last Post: Peter Palmer
Today 06:56 PM
» Replies: 0
» Views: 3
Berlingo B9 2008 Just Testing The Water
Last Post: nickyboy4
Today 06:34 PM
» Replies: 0
» Views: 9
Starting issues
Last Post: technique1966
Today 06:00 PM
» Replies: 0
» Views: 14
Tyre Change...old on front new on back
Last Post: geoff
Today 05:44 PM
» Replies: 1
» Views: 24
Insurance cost
Last Post: jonny705
Today 05:33 PM
» Replies: 0
» Views: 18
Newbie
Last Post: j.ted
Today 04:40 PM
» Replies: 2
» Views: 35
Are Mud Flaps the Answer ?
Last Post: Top drive
Today 04:02 PM
» Replies: 11
» Views: 290
Is anyone buying a new car AFTER April 2017?
Last Post: Solent
Today 03:35 PM
» Replies: 1
» Views: 36
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Today 02:55 PM
» Replies: 6
» Views: 286
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: rickandbev16
Today 02:12 PM
» Replies: 4
» Views: 100

[-]
Recent Visitors
Locations of visitors to this page