Thread Rating:
  • 9 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Job done
#1
Hi,
Sorry to be so long with this but I've been unable to login. Seems ok now.
Reversing sensors are fitted and working. Decided to remove rear bumper to be sure what was behind it and apart from the obligatory stuck screw this was not difficult, even for someone getting on in years and who cant bend his knee very well. Had to drill bumper suppport for cables and the cutter although new, supplied with kit, made hard work of cutting through the back bumper. Make sure holes in bumper miss the ribs in support. "Brain" is housed with jack and brace in rear comp. Also electrical connections are made here. Cable to bleeper unit on dash was easily run down side of car as the plastic trim can be unscrewed simply and the cable follows lighting loom. Switched on and nothing. This was I traced to a bad earth, although, I had used a new clip and bolted it with the rest of the earth cables. Another fitting sorted it. Unit does what I wanted, i.e. gives a warning of obstruction but a word of warning it is not fool proof. It is possible to reverse faster than the device can calculate distance and small items on florr can fail to be picked up. In all I feel it was worth the effort.
Best wishes,
Al
Reply
#2
Well done-can you post pic/s of sensors etc in situ ?Cool
Former 2011 Mk3 XTR owner Confusedalut:
Reply
#3
(01-12-2011, 11:01 PM)taxi Wrote:  Well done-can you post pic/s of sensors etc in situ ?Cool
Will try!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Fuel Guage wrong
Last Post: Solent
Today 07:36 AM
» Replies: 4
» Views: 113
REAR AXCEL
Last Post: polar
Today 06:12 AM
» Replies: 1
» Views: 30
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 25
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 353
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 42
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 48
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 52
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3779
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 214
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 219

[-]
Recent Visitors
Locations of visitors to this page