Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Light coming on on it's own whilst driving or parked...
#1
hi guys,

I need some advise, just yesterday my berlingo 2-0 hdi started to swicth the main light on it's own, sometimes when we drive or when parked...whilst driving , the indicator doesn't seem to work unless you correctly switch the light on ( by turning it..)

When we switch the car off, take the key out of the ignition they just seem to "turn" themselves on and when you open the door the alarm to let you know that you have left your light on start beeping and yet the light are not on...you then need to "play" a little bit with the switch for it to stop....

I hope my explanation/ description of the problem makes sense!!!!

Any ideas on what could cause this? I am afraid to come one day to find the battery flat although when the key is not in the ignition i don't think it actually turn the light on...

Thanks for looking.

Franck
Reply
#2
More confused now than when I first read this......
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#3
Before it started playing up had you done anything to the electrics ie disconnected battery or fitted/changed something?????????
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#4
(25-06-2015, 08:59 PM)Tomcat3 Wrote:  Before it started playing up had you done anything to the electrics ie disconnected battery or fitted/changed something?????????

no nothing at all
Reply
#5
(25-06-2015, 08:45 PM)andy-womble Wrote:  More confused now than when I first read this......

Hi andy..

basically the light come on without touching anything..so probably a bad connection...
Reply
#6
I think the light switch it self is worn you could need a new switch
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#7
(25-06-2015, 09:18 PM)Jed Clampit Wrote:  I think the light switch it self is worn you could need a new switch

hi,

is this an expensive part and is it easy to change?

thanks
Reply
#8
Comm 2000 unit or failing battery would be my guess.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
clunking noise
Last Post: my mucker
Today 05:15 PM
» Replies: 6
» Views: 123
What to look for when buying?
Last Post: my mucker
Today 04:59 PM
» Replies: 7
» Views: 106
Next gen berlingo multispace
Last Post: doofer
Today 04:19 PM
» Replies: 17
» Views: 315
Taking along time to heat up/warm the cabin
Last Post: jj9
Today 10:57 AM
» Replies: 10
» Views: 199
Are Mud Flaps the Answer ?
Last Post: doofer
Today 10:01 AM
» Replies: 15
» Views: 478
Head Light Bulbs
Last Post: doofer
Today 09:51 AM
» Replies: 37
» Views: 1209
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Today 08:54 AM
» Replies: 3
» Views: 134
New tablet fitted
Last Post: Andre
Today 08:31 AM
» Replies: 1
» Views: 65
January Picture of the Month Contest
Last Post: Andre
Today 08:22 AM
» Replies: 1
» Views: 131
1.6hdiTurbo Over Boost OBD code P0234
Last Post: berlingo16hdif
Yesterday 11:00 PM
» Replies: 11
» Views: 14496

[-]
Recent Visitors
Locations of visitors to this page