Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New guy
#1
Well hello folks new to the forum just got myself a wee berlingo van needs a few things rear axle and backbox and wee fiddly bits my first thing is it struggles to start when cold but we'll fire straight away when jump started
2002 zombie van
2.0 hdi 90
Cool
Reply
#2
Anyone?
2002 zombie van
2.0 hdi 90
Cool
Reply
#3
(19-03-2016, 05:30 PM)Stitches Wrote:  Anyone?

Welcome ,

It you tell us a wee bit more about the van , ie engine size ? and fuel ? age . help will come

 There are a lot different ones and they all have their little quirks .   The starter on some get lazy with age , could be your problem .
Reply
#4
If it will start / fire straight away from cold when jump started then your battery would appear to be on its last legs.
However do check the battery terminal posts for corrosion first before going too far though as the jump leads will bypass any bad connections here and give the illusion of a poor battery.
Before spending measure the battery voltage / get it checked at a garage ( free )

By the way welcome to the Forum you should get plenty of help though not everyone is on-line all the time.
Reply
#5
Hello Stitches welcome to the forum good to have you with us Smile as the other's have said more info please we can help.
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#6
Also look at starter motor,common problem cold starting,I got a recon axle from Im axles £300 deliverd spot on,
Reply
#7
Hi guys thanks for the reply it's a 2002 not the face lift one in it is 2.0 hdi the voltage on the battery is 11.79
2002 zombie van
2.0 hdi 90
Cool
Reply
#8
11.79 volts **

Also got it running and checked the voltage it's sitting at 14.25volts so am I right saying the alternator is fine doesn't drop below 14 when I turn everything on
2002 zombie van
2.0 hdi 90
Cool
Reply
#9
Your alternator looks to be fine.

Look here for useful battery and charging system check / testing / parasitic drain etc etc

http://www.w8ji.com/battery_and_charging_system.htm

If you scroll down you will see the chart for relative charge of the battery / condition

Your battery is either down on charge and needs charging up or is incapable of holding a charge and is dead.

Always indulge in a diagnostic check before spending money, most checks can be done t home for free.
Reply
#10
Done all the tests and the draw test battery is definitely goosed thanks for the help guys
2002 zombie van
2.0 hdi 90
Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
hi all
Last Post: z1000pete
Today 03:48 PM
» Replies: 0
» Views: 6
New Berlingo Auto Box - Anyone have one?
Last Post: CourierJim
Today 03:47 PM
» Replies: 7
» Views: 308
Tyre Change...old on front new on back
Last Post: CourierJim
Today 03:37 PM
» Replies: 11
» Views: 138
Is anyone buying a new car AFTER April 2017?
Last Post: CourierJim
Today 03:30 PM
» Replies: 7
» Views: 134
Slow starter (diesel)
Last Post: zedhead
Today 03:22 PM
» Replies: 13
» Views: 298
Are Mud Flaps the Answer ?
Last Post: berreke
Today 02:13 PM
» Replies: 13
» Views: 360
Insurance cost
Last Post: jonny705
Today 02:12 PM
» Replies: 3
» Views: 86
Starting issues
Last Post: brajomobil
Today 11:56 AM
» Replies: 1
» Views: 52
2005 Berlingo
Last Post: Andre
Today 11:27 AM
» Replies: 2
» Views: 27
Newbie
Last Post: Andre
Today 11:03 AM
» Replies: 5
» Views: 80

[-]
Recent Visitors
Locations of visitors to this page