Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Newbie Hello!
#1
Hello to you all,

I've just got myself a mk1 multispace.

This is the first berlingo I've owned and I'm really impressed at how practical they are.

I have a couple of issues that I'm trying to solve..

The rear wiper doesn't move, just makes a 'buzzing' noise almost like the splines aren't engaging? Is this the plastic cog in the motor I've read about?

I've had a one off problem where it wouldn't go into 1st gear although others were selectable. (I was pulling away at an uphill junction at the time.) Not sure if this would be the selector mech, clutch related or gearbox?

She is getting elderly at 12yrs and 160k but I'd like to keep the XUD9 going.

Thanks for reading! Smile
Reply
#2
Hello MettyMatty welcome to the forum
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
Hi & welcome.Check the rear wiper spindle is free & not rusted.Check the engine mountings & gear linkages.Good luck.Confusedalut:
Strawberry flavoured windows  Dodgy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Today 01:30 PM
» Replies: 3
» Views: 176
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 01:02 PM
» Replies: 0
» Views: 21
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Andre
Today 11:23 AM
» Replies: 2
» Views: 203
Lucas mechanic fuel pump - disassembly and timin...
Last Post: yanivh
Today 11:01 AM
» Replies: 0
» Views: 29
Head Light Bulbs
Last Post: Tree
Today 08:38 AM
» Replies: 32
» Views: 903
EGR solenoid
Last Post: silver-slug
Today 08:31 AM
» Replies: 19
» Views: 1427
ABS Modul
Last Post: brajomobil
Today 08:07 AM
» Replies: 2
» Views: 114
Speedo/milometer fault
Last Post: Gixxerguyk8
Today 12:28 AM
» Replies: 15
» Views: 1460
Which wheel nuts?
Last Post: Stu999
Yesterday 11:50 PM
» Replies: 0
» Views: 57
VAN SECURITY
Last Post: ricc
Yesterday 08:29 PM
» Replies: 5
» Views: 178

[-]
Recent Visitors
Locations of visitors to this page