Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Speedo
#1
Hey guys, had no speedo on my  2007 1.6HDI mk2  so decided to look for the speedo sensor on the gearbox.After looking all over it there was no speedo sensor on it only a reverse switch sensor.

Was explaining the situation just in general chat at the tyre shop, I was told if there is no sensor on the gearbox the speedo will be run of the ABS sensors.

Does this sound correct to you?
Reply
#2
Yup bang on, it's transmitted via canbus but if you have no abs light on the speed is there, if temp gauge and other stuff in clocks works then I'd suspect clocks... Lexia and parameter measurements are your friend to help diagnose the issue
Reply
#3
Ahh I see that explains why I couldn't find the dam thing on the gearbox!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Rear light bulb holders - keeps dropping bulb.
Last Post: Top drive
Today 12:01 PM
» Replies: 7
» Views: 277
What website to pass time over a winters evening...
Last Post: VanFanDan1984
Today 11:57 AM
» Replies: 1
» Views: 234
Good Evening to you all.
Last Post: VanFanDan1984
Today 11:57 AM
» Replies: 8
» Views: 220
radio code
Last Post: my mucker
Today 11:51 AM
» Replies: 2
» Views: 58
display fading (MFD B, not bulb related)
Last Post: sks01773
Today 11:11 AM
» Replies: 39
» Views: 6079
REAR AXCEL
Last Post: Top drive
Today 10:45 AM
» Replies: 2
» Views: 45
Fuel Guage wrong
Last Post: Solent
Today 07:36 AM
» Replies: 4
» Views: 121
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 33
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 359
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 46

[-]
Recent Visitors
Locations of visitors to this page