Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Non Starter
#1
I've just rebuilt top half of my 1.9D with a recon Head cylinder, new timing kit, etc. 
It took me a while, (six months of dry Saturdays! LOL. The battery died completely and so I put one in from a breakers- it's good.
I have managed to get diesel through to the injectors, the engine is really trying to turn over and firing like it's about to start, but it wont start. (There is also no electricity getting to the wipers/washers and radio).
I have done a BSi reset as recommended on this site, but it made no difference. I have visually checked the fuses and can't see any obvious wires or cables that I haven't put back together or have damaged.

Anyone have any ideas what I've missed? 

Thanks
Simon
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Good Evening to you all.
Last Post: ron
Today 04:33 PM
» Replies: 7
» Views: 188
radio code
Last Post: my mucker
Today 03:56 PM
» Replies: 0
» Views: 9
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Today 01:30 PM
» Replies: 3
» Views: 187
Help needed have immobiliser fault and fan probl...
Last Post: Dennyboy
Today 01:02 PM
» Replies: 0
» Views: 27
BerlingoForum.co.uk moving over to BerlingoForum...
Last Post: Andre
Today 11:23 AM
» Replies: 2
» Views: 208
Lucas mechanic fuel pump - disassembly and timin...
Last Post: yanivh
Today 11:01 AM
» Replies: 0
» Views: 30
Head Light Bulbs
Last Post: Tree
Today 08:38 AM
» Replies: 32
» Views: 912
EGR solenoid
Last Post: silver-slug
Today 08:31 AM
» Replies: 19
» Views: 1427
ABS Modul
Last Post: brajomobil
Today 08:07 AM
» Replies: 2
» Views: 117
Speedo/milometer fault
Last Post: Gixxerguyk8
Today 12:28 AM
» Replies: 15
» Views: 1465

[-]
Recent Visitors
Locations of visitors to this page