Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OJ needs help.....
#1
Question 
'Kay guys I need a wiring harness diagram which shows all of the connector plugs for the external temperature sensor.

I've changed the sensor (thermistor) and the displayed temperature is all over the place as it was before the change. Occasionally it will display
the correct outside air temperature and suddenly the temperature  will begin to drop. OR the display will show minus 39 degrees
and very slowly climb to a realistic value. This sounds to me like one of the loom connectors is contaminated by corrosion. 

Normally I would PM Rustscrat for this but he seems to have disappeared along with Addo so if anyone can help I would be eternally
grateful.
The Older I get the Better I Was!  Cool
Reply
#2
Hi OJ afraid all I can find is a note that says to make sure the connection wires close to the sensor are insulated after fitting, no use at all.
Have you tried Emailing Rustscrat, I think that can be done from this site?
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#3
All I can do Trevor is to PM him, which I have done.....how would I email him?
The Older I get the Better I Was!  Cool
Reply
#4
I don't know, all  I can see that some messages have :-

   

At the bottom....
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#5
Hi OL`jeffers try this http://www.berlingoforum.co.uk/user-1418.html
scroll to the bottom of his profile and click on the link to send a private message.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#6
(08-02-2015, 08:41 AM)Tomcat3 Wrote:  Hi OL`jeffers try this http://www.berlingoforum.co.uk/user-1418.html
scroll to the bottom of his profile and click on the link to send a private message.

I don't think he comes on here much now, as his last visit was September.  You can't email him via the forum as he hasn't checked that option in his profile.
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply
#7
I fired off a PM, but as Mike says he hasn't been here for a while.
I also contacted Lighty via his website but I don't think he's read the message yet.
It's not that important but it's sort of annoying to get an Ice Warning in August!!

@TC3...tried that link but I don't have the required permission...
The Older I get the Better I Was!  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
600lx or 800lx
Last Post: terryd999
Today 05:16 PM
» Replies: 0
» Views: 4
Fuel rail pipe replacement
Last Post: Peter Palmer
Today 04:50 PM
» Replies: 3
» Views: 71
hi all
Last Post: Andre
Today 04:07 PM
» Replies: 1
» Views: 19
New Berlingo Auto Box - Anyone have one?
Last Post: CourierJim
Today 03:47 PM
» Replies: 7
» Views: 312
Tyre Change...old on front new on back
Last Post: CourierJim
Today 03:37 PM
» Replies: 11
» Views: 157
Is anyone buying a new car AFTER April 2017?
Last Post: CourierJim
Today 03:30 PM
» Replies: 7
» Views: 139
Slow starter (diesel)
Last Post: zedhead
Today 03:22 PM
» Replies: 13
» Views: 302
Are Mud Flaps the Answer ?
Last Post: berreke
Today 02:13 PM
» Replies: 13
» Views: 365
Insurance cost
Last Post: jonny705
Today 02:12 PM
» Replies: 3
» Views: 87
Starting issues
Last Post: brajomobil
Today 11:56 AM
» Replies: 1
» Views: 55

[-]
Recent Visitors
Locations of visitors to this page