Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Oil level Rising in the Sump
#1
I have a strange one here, to give you the whole story I had a few engine management error codes come up a while back relating to fuel management issues, posted some questions here:

http://www.berlingoforum.co.uk/showthrea...1#pid50701

I had these put out as I wanted to monitor which ones came back on as sometimes you get random faults, but they never did. Happy Days.

Next thing I noticed was the van had developed an oil like and when I went to investigate there was far too much oil in the sump. So I just assumed that I'd messed up at the last oil change as it was due a change again I did so and thought all was normal.

However recently checking the oil there was again too much in the sump and I let some out and have been closely monitoring it since, and sure enough it is filling up. But there is no other issues with the van, no loss of power and no fault codes.

I can only assume this extra volume is fuel as it definitely isn't coolant. I have been running the van on bio fuel for the last couple of years.

What do you think??
Reply
#2
That one has baffeled me strange one for sure unless someone is secretly topping up your oil.:lol:
Reply
#3
Well, if the oil does not have a milky appearance or white globules floating on it and the coolant level
isn't falling then that rules out coolant in the oil.
So it can only be one thing: fuel in the oil. Which means that there must be a seal failing. Maybe in the turbo.
This I think is going to be one for a professional engineer to sort out. The consequences of fuel in the
oil in any great concentration don't bear thinking about. Needs looking at asap!
HOLD ON!! I've just looked at your posting history and you say you have an '07 1.6TDi.....and you're using bio-diesel!
Good grief! That stuff will wreck a turbo diesel! It's known to attack rubber and synthetic rubber seals.:eek:
That I would think is your problem.
The Older I get the Better I Was!  Cool
[-] The following 1 user says Thank You to Ol'Jeffers for this post:
  • prunty
Reply
#4
Start bottling it up and you might end up as rich as an Arab??
Reply
#5
I've dropped the oil out and added some fresh stuff to make sure diesel concentrations don't get too high in the sump and was trying to figure out where it might be leaking in, and I must say I can't really figure out where it could possibly be occurring...

Any ideas??
Reply
#6
Over injection of fuel causes this, either the vehicles ECU is being told the engine is too cold, the engine is too cold, or you have a problem with one or more injectors.
Reply
#7
(15-01-2014, 01:38 PM)Lighty Wrote:  Over injection of fuel causes this, either the vehicles ECU is being told the engine is too cold, the engine is too cold, or you have a problem with one or more injectors.

Should this not throw up a fault light of some sort, or would you not notice some performance issues. Note that in this case the van seems to run fine...
Reply
#8
(15-01-2014, 02:10 PM)prunty Wrote:  
(15-01-2014, 01:38 PM)Lighty Wrote:  Over injection of fuel causes this, either the vehicles ECU is being told the engine is too cold, the engine is too cold, or you have a problem with one or more injectors.

Should this not throw up a fault light of some sort, or would you not notice some performance issues. Note that in this case the van seems to run fine...
No, not necessarily , the only way to be sure is to monitor your fuel consumption very closely.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Newbie
Last Post: j.ted
Today 08:03 PM
» Replies: 6
» Views: 86
Another seat belt question
Last Post: Peter Palmer
Today 07:05 PM
» Replies: 0
» Views: 7
600lx or 800lx
Last Post: terryd999
Today 05:16 PM
» Replies: 0
» Views: 14
Fuel rail pipe replacement
Last Post: Peter Palmer
Today 04:50 PM
» Replies: 3
» Views: 76
hi all
Last Post: Andre
Today 04:07 PM
» Replies: 1
» Views: 25
New Berlingo Auto Box - Anyone have one?
Last Post: CourierJim
Today 03:47 PM
» Replies: 7
» Views: 318
Tyre Change...old on front new on back
Last Post: CourierJim
Today 03:37 PM
» Replies: 11
» Views: 167
Is anyone buying a new car AFTER April 2017?
Last Post: CourierJim
Today 03:30 PM
» Replies: 7
» Views: 142
Slow starter (diesel)
Last Post: zedhead
Today 03:22 PM
» Replies: 13
» Views: 302
Are Mud Flaps the Answer ?
Last Post: berreke
Today 02:13 PM
» Replies: 13
» Views: 366

[-]
Recent Visitors
Locations of visitors to this page