Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rear Wiper
#1
Hi, I own a 2002 Berlingo Multispace and unfortunately the rear wiper has stopped working, as I am disabled and therefore cannot check faults myself I took it to a local garage hoping it was just a fuse that had blown. Anyway the mechanic reckoned it was the wiper motor that had packed up, he said it would cost around £200 with labour charges to fit a new rear wiper motor. This seemed expensive but I agreed because I rely on a fully working vehicle, after he fitted the new motor apparently it still would not work so he rechecked the problem, he has now said that the fault is some sort of control panel that is faulty and he is now stating £500 to get it working. What could this 'control panel' be that costs so much because all other wipers, lights and indicators are working o/k.
Reply
#2
Same here. Mine was not working when I bought it.  Took motor out and tested it, was definitely faulty motor.  It seems to be a bad design where the water for the windscreen washer runs through the spindle for the wiper blade and eventually gets into the motor/gearing.  Was going to get a replacement but never bothered. At present its not necessary for the MOT.
Is it definitely a new one that has been fitted, and is it the correct one for your model?
Malcolm.
2001 1.9D Multispace.
Diagbox diagnostics in Northumberland.
Reply
#3
(23-11-2015, 10:54 AM)malgpz900 Wrote:  Same here. Mine was not working when I bought it.  Took motor out and tested it, was definitely faulty motor.  It seems to be a bad design where the water for the windscreen washer runs through the spindle for the wiper blade and eventually gets into the motor/gearing.  Was going to get a replacement but never bothered. At present its not necessary for the MOT.
Is it definitely a new one that has been fitted, and is it the correct one for your model?
Malcolm.

Hi Malcolm, apparently it is the correct rear wiper motor model and supposedly new but they keep saying the fault is electrical, some sort of panel. Cheers, Dennis.
Reply
#4
Which model do you have?
2001 1.9D Multispace.
Diagbox diagnostics in Northumberland.
Reply
#5
(23-11-2015, 11:18 AM)malgpz900 Wrote:  Which model do you have?

Car!
2001 1.9D Multispace.
Diagbox diagnostics in Northumberland.
Reply
#6
(23-11-2015, 11:18 AM)malgpz900 Wrote:  Which model do you have?

Not sure about the model, 2002 Berlingo Multispace.
Reply
#7
Yeah got that from your first post. Reason I ask is I don't know whether different models are more sophisticated electronically.  Mine is the bog standard forte which is pretty basic.  I don't think my rear wiper is controlled by ECU, just basic lights, wipers indicator stalks.  As models get newer more sophisticated the wiper, lights stalks become Comms units which I believe are controlled by ECU.  
I am sure someone one here more knowledgeable than me should be able to put you right.
On mine I just confirmed a 12v supply was getting to the motor, which it was, then supplied a direct 12v supply to the wiper motor from a battery which confirmed it was dead.  
Where about are you in the North East?
Malcolm.
2001 1.9D Multispace.
Diagbox diagnostics in Northumberland.
Reply
#8
My 2005 multispace rear wiper was siezed solid when i got it. After using a multi meter to confirm it was getting power, i bit the bullet and drilled the rivots and pulled out the motor. There are 3 tabs around the motor which i pulled with a screwdriver to get inside, cleaned the brushes, cleaned the contact points, greased the shaft (ooh errrr mrs) and reassembled. Bolted back in place (bit of a knuckle killer but can be done) and works perfectly.
Reply
#9
(24-11-2015, 09:14 AM)malgpz900 Wrote:  Yeah got that from your first post. Reason I ask is I don't know whether different models are more sophisticated electronically.  Mine is the bog standard forte which is pretty basic.  I don't think my rear wiper is controlled by ECU, just basic lights, wipers indicator stalks.  As models get newer more sophisticated the wiper, lights stalks become Comms units which I believe are controlled by ECU.  
I am sure someone one here more knowledgeable than me should be able to put you right.
On mine I just confirmed a 12v supply was getting to the motor, which it was, then supplied a direct 12v supply to the wiper motor from a battery which confirmed it was dead.  
Where about are you in the North East?
Malcolm.

County Durham. Thanks for the info, being stuck in a wheelchair it is a no go to check out the wiper motor and electrics so I depend on local garages but this latest quote for  such a repair seems quite high.

Dennis
Reply
#10
Since this is a 2002, it's probably hooked up via the BSI.
Search for 'reset BSI' to try to fix it.

And yeah, $500 is more like a 'I don't know what's wrong, please go somewhere else' price.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Newbie
Last Post: geoff
Today 11:33 PM
» Replies: 2
» Views: 38
2005 Berlingo
Last Post: geoff
Today 11:31 PM
» Replies: 4
» Views: 64
Are Mud Flaps the Answer ?
Last Post: andylobb
Today 09:51 PM
» Replies: 14
» Views: 406
Next gen berlingo multispace
Last Post: Jed Clampit
Today 08:49 PM
» Replies: 8
» Views: 128
TRAILER WANTED
Last Post: Silverberlingo
Today 08:21 PM
» Replies: 0
» Views: 24
glow plugs
Last Post: brodfather11
Today 08:03 PM
» Replies: 1
» Views: 53
New Berlingo Auto Box - Anyone have one?
Last Post: Capelbond
Today 04:10 PM
» Replies: 9
» Views: 365
Finally a B9 Haynes Manual
Last Post: Satellitemark
Today 02:32 PM
» Replies: 37
» Views: 2416
Is anyone buying a new car AFTER April 2017?
Last Post: doofer
Today 09:10 AM
» Replies: 12
» Views: 251
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Hora
Today 07:04 AM
» Replies: 5
» Views: 164

[-]
Recent Visitors
Locations of visitors to this page