Thread Rating:
  • 29 Vote(s) - 2.79 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rear screen wash !!
#1
CAN'T GET THE REAR SCREEN WASH TO WORK TRIED STALK IN ALL POSITIONS WITH NO RESULT :justno: HAD A QUICK LOOK AT REAR DOOR AND COULD'NT SEE A WASHER JET IS IT JUST ME :S OR IS THERE A KNACK TO GETTING THIS TO WORK I TAKE IT HAS A REAR WASHER MODE :whistle:.....[/size]
Reply
#2
The MK1 doesn't have one, not sure about MK2 though.
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
[-] The following 1 user says Thank You to Mike for this post:
  • blingo driver
Reply
#3
mk2 am driving mike shows picture on stalk for rear washer and also in handbook can't see a jet on the rear door :S and have tried all combinations with the stock still no joy Sad
Reply
#4
If there is a wiper arm/blade then there will be a washer jet somewhere. Are you sure it is not at the end of the wiper arm?

You have to turn the switch for rear wash and wipe??? not position the stalk
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
[-] The following 2 users say Thank You to andy-womble for this post:
  • blingo driver, ron
Reply
#5
Andy have turned the wiper stalk and also moved to all positions will mess about with it tommoz see if a can get any joy with it cheers for your input chapZ:lol:
Reply
#6
(09-11-2011, 10:24 PM)blingo driver Wrote:  Andy have turned the wiper stalk and also moved to all positions will mess about with it tommoz see if a can get any joy with it cheers for your input chapZ:lol:

Is it something daft like kinked/blocked pipe or even pipe adrift. They have the stupid knack of running pipes front-to-back through the roof linings etc. Try going somewhere quiet, engine off but ignition on, get front washers operating then listen for pump working then try for rears, believe front/rear wash is off the same pump but with stes of one-way valves. Pump is located under plastic wheel arch protectors near to or attached to reservoir.
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
[-] The following 1 user says Thank You to andy-womble for this post:
  • blingo driver
Reply
#7
Rear washer work from a twin outlet pump, when rear wash is required the voltage is reversed so it pumps from the second outlet.

Could be a faulty pump or a blockage in the second outlet, or in the spray nozzle.
Somedays you're the pigeon, Somedays you're the statue.
[-] The following 1 user says Thank You to steve valentine for this post:
  • blingo driver
Reply
#8
It should be sited at the foot of the wiper arm.
[-] The following 1 user says Thank You to tucker for this post:
  • blingo driver
Reply
#9
Hi

All 'car' Berlingos have wash/wipe - comes out of two nozzles in the middle of the wiper arm. If yours doesn't have these then something has gone seriously wrong somewhere!

If these aren't blocked (use a pin to clear) then you'll need to make sure the motor is working (there may be one as mentioned above, or two - one for the front, one for the back), which you should be able to hear working (ignition on, turn the control on the column stalk).

Still no joy? Then you'll need to try to trace the route of the pipework through the car.

I have just discovered that the pipework goes through the interior of the car, not in the roof lining but along the floor. I had cause to look in the rear footwell 'secret' cubby hole behind the drivers seat the other day and discovered it was full of water! I took the linings out and found that there is a water pipe running through there, presumably for the rear wash / wipe. There is a connection in there and maybe this has come adrift on your car?

Good luck!
[-] The following 1 user says Thank You to jamesf for this post:
  • blingo driver
Reply
#10
Im not sure where it is on a mk2 but a mk3 is on the 3rd brake light.
I DO MISS MY BERLINGO Heart
[-] The following 1 user says Thank You to philip for this post:
  • blingo driver
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Taking along time to heat up/warm the cabin
Last Post: Johny555
Yesterday 11:13 PM
» Replies: 6
» Views: 122
New tablet fitted
Last Post: Washeymag
Yesterday 11:11 PM
» Replies: 0
» Views: 22
1.6hdiTurbo Over Boost OBD code P0234
Last Post: berlingo16hdif
Yesterday 11:00 PM
» Replies: 11
» Views: 14438
Supermarket Diesel
Last Post: Silverberlingo
Yesterday 08:26 PM
» Replies: 6
» Views: 127
2005 Berlingo
Last Post: len glover
Yesterday 07:23 PM
» Replies: 7
» Views: 120
Next gen berlingo multispace
Last Post: wildoat
Yesterday 06:24 PM
» Replies: 10
» Views: 229
clunky gear change
Last Post: Hora
Yesterday 05:23 PM
» Replies: 1
» Views: 49
Tyre Change...old on front new on back
Last Post: ricc
Yesterday 05:15 PM
» Replies: 13
» Views: 267
Mesh Bulkhead
Last Post: Jelevents
Yesterday 03:13 PM
» Replies: 3
» Views: 79
longitudinal roof rails
Last Post: Corker
Yesterday 02:48 PM
» Replies: 1
» Views: 69

[-]
Recent Visitors
Locations of visitors to this page