Thread Rating:
  • 6 Vote(s) - 2.17 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Reset remote key after battery change for MK1
#1
My Keyfob does not seem to do anything, I have been searching for how to re sync it to the car!
I thied this:

Switch ignition on & wait for immobiliser LED (if fitted) to go out
(it goes out very quick about 0.5 of a second!)
Press lock button on key. LED should illuminate for 0.5 seconds.
Switch ignition off.

Is this right?

Is the something else I can try?

Don't really want to look at the com2000 module central control (maybe with a schematic!), if the are things to try before hand Smile

When I push the button on the key fob, the red light on it, comes on for halve a second.

This is what the key looks like!
[Image: voss50.jpg]
Reply
#2
Hi, looking at the switch on your fob, it looks like it's seen better days as it seems convex. I know you said it's working but sometimes these small switches have 2 contacts.
Have a read of this, section 4. Confusedalut:

.pdf   Key fob syncing.pdf (Size: 12.49 KB / Downloads: 42)
2006 2.0hdi 600 with bench seat.  Cool
[-] The following 3 users say Thank You to Rustscrat for this post:
  • dougienisbet, max, whitebus
Reply
#3
I checked the switch and all contacts seem fine, looking at the key hole of the ignition it shows: St, A,- ,M, D. so I wonder if it is a different system, because the instruction say: Put the HF key to be synchronised in position "ignition +"
Granted it's only a bit of plastic in front!.
Any way I tried them all and no luck, so far.

Thank you for the document anyway Smile

[Image: 24w7f3o.jpg]
(03-12-2012, 05:08 PM)Rustscrat Wrote:  Hi, looking at the switch on your fob, it looks like it's seen better days as it seems convex. I know you said it's working but sometimes these small switches have 2 contacts.
Have a read of this, section 4. Confusedalut:
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Fuel Guage wrong
Last Post: Solent
Today 07:36 AM
» Replies: 4
» Views: 113
REAR AXCEL
Last Post: polar
Today 06:12 AM
» Replies: 1
» Views: 30
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 27
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 353
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 42
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 48
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 53
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3779
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 214
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 220

[-]
Recent Visitors
Locations of visitors to this page