Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resistor Pack Location
#1
Question 
Hi

2004 mk 2 / 2.0 HDI

Heater blower not working on 1 -3 but going full blast on 4.

I have deduced from other posts that this needs a new resistor pack.

Can someone please tell me precisely where the pack is and how to access it and pull it out ?

Thanks
Reply
#2
Have a look at this:

link
Reply
#3
(20-03-2013, 05:44 PM)tucker Wrote:  Have a look at this:

link

Thanks Tucker

Now this is where I get confused. Am I looking for that part or is it the one described here . . . ?

http://www.berlingoforum.co.uk/showthrea...istor+pack

Is one the mk1 resistor and the other the mk2 resistor ???
Reply
#4
Yours should be the one in my link.

It's fitted on the blower unit itself when you remove it.
Reply
#5
(20-03-2013, 07:36 PM)tucker Wrote:  Yours should be the one in my link.

It's fitted on the blower unit itself when you remove it.

So what is the other one ? Older/newer model ?
Reply
#6
As far as I can tell, it must be the mark 1 that has a different set up.

Not sure, but I have a mark 2 and have replaced mine twice and it's the one in the link.
Reply
#7
(20-03-2013, 09:02 PM)tucker Wrote:  As far as I can tell, it must be the mark 1 that has a different set up.

Not sure, but I have a mark 2 and have replaced mine twice and it's the one in the link.

Same symptoms ? Blower not working on settings 1-3. Full blast on 4.
Reply
#8
Yes, both times that was the exact symptoms.

The resistor fails. It's job is to slow the fan down to different speeds. When it goes, it just runs at full pelt all the time.

I bought a replacement from ebay for about £18 or so and it's perfect..... till it goes again in a couple of years!!
[-] The following 1 user says Thank You to tucker for this post:
  • Bizzy1
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
600lx or 800lx
Last Post: dumdum
Yesterday 11:12 PM
» Replies: 1
» Views: 30
Next gen berlingo multispace
Last Post: churmy
Yesterday 10:30 PM
» Replies: 0
» Views: 19
Advise please on known problem tyre scrubbing
Last Post: shncoe1
Yesterday 10:12 PM
» Replies: 19
» Views: 1486
Is anyone buying a new car AFTER April 2017?
Last Post: Jed Clampit
Yesterday 09:25 PM
» Replies: 10
» Views: 174
Another seat belt question
Last Post: berreke
Yesterday 09:02 PM
» Replies: 1
» Views: 29
hi all
Last Post: Jed Clampit
Yesterday 08:39 PM
» Replies: 2
» Views: 37
Tyre Change...old on front new on back
Last Post: RocketVANman
Yesterday 08:26 PM
» Replies: 12
» Views: 195
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 08:10 PM
» Replies: 8
» Views: 332
Newbie
Last Post: j.ted
Yesterday 08:03 PM
» Replies: 6
» Views: 101
Fuel rail pipe replacement
Last Post: Peter Palmer
Yesterday 04:50 PM
» Replies: 3
» Views: 88

[-]
Recent Visitors
Locations of visitors to this page