Thread Rating:
  • 3 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Reversing sensors
#1
Hi, I have just purchased a 2010 berlingo. The reversing sensors worked once but one they seem to have stopped. Can anyone help me get them working? Thank you
Reply
#2
Hi There

Lets start with the easy solution.

You have not inadvertently turned them off on the switch have you?
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#3
The switch / button is on the right just down from the light switch :thumbsup:
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#4
Thanks, the switch that has a wifi type symbol on the right of the steering wheel does seem to do anything unless I lock the van then the led flashes red. Is that the switch?
Reply
#5
(25-08-2014, 12:33 AM)Redjoe100 Wrote:  Thanks, the switch that has a wifi type symbol on the right of the steering wheel does seem to do anything unless I lock the van then the led flashes red. Is that the switch?

This is the switch on mine

   
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#6
Thanks for the picture. The button is in the same place but just has the wifi type logo. In the manual it refers to an alam but I don't think I have one. When I lock the van the led light on the button flashes at the same time as the one above the gear stick. Any other ideas? Thanks again
Reply
#7
I tried my switch this morning and it just changes to a white light when pressed so I don't think it is the same switch, maybe it is an alarm? cant think why and alarm would have a separate switch, unless it's to enable the interior scan. All I can suggest is if you got it through a dealer you take it back and ask them why it has stopped working.
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#8
Thanks Trevor, I'll take it back to the dealer. This morning it beeped when I put it in reverse but I had changed nothing (the only difference is that it was raining). Do you know where the unit is located so I can take a quick look myself? Thanks again!
Reply
#9
Sorry I don't know, buried somewhere I bet. Your switch does indeed sound like an Alarm, reading the manual today it says :-
Switch off the ignition, in the next 10 seconds press the button until the red diode is on continuously, get out the vehicle.... The separate switch you have does alarm the interior.
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#10
Thanks, after some poking around I have found that the button isnt a button its just and led mounted in a non working button and its for the alarm which I do have! The revesing sensors are after market and seem to be working now. Thank for your help
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Odd Issues with Rear Door Sensor
Last Post: GerardKeating
Today 12:27 AM
» Replies: 0
» Views: 5
Gearbox Fluid
Last Post: AlanS
Today 12:18 AM
» Replies: 14
» Views: 335
REAR AXCEL
Last Post: ajcommercial
Yesterday 11:57 PM
» Replies: 0
» Views: 11
Fuel Guage wrong
Last Post: ajcommercial
Yesterday 11:46 PM
» Replies: 2
» Views: 95
Longitudinal Roof rails on 2010 model
Last Post: Chrisville
Yesterday 08:42 PM
» Replies: 0
» Views: 27
radio code
Last Post: Tomcat3
Yesterday 07:14 PM
» Replies: 1
» Views: 42
Donation
Last Post: terryd999
Yesterday 06:15 PM
» Replies: 2
» Views: 41
Beeping with no error lights!!!
Last Post: sjparky
Yesterday 05:34 PM
» Replies: 11
» Views: 3761
Good Evening to you all.
Last Post: ron
Yesterday 04:33 PM
» Replies: 7
» Views: 211
New Berlingo Auto Box - Anyone have one?
Last Post: rubberrat
Yesterday 01:30 PM
» Replies: 3
» Views: 212

[-]
Recent Visitors
Locations of visitors to this page