Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rough Running Solved
#1
Hey guys, ive posted here before with a rough running problem from cold on my 2007 1.6 HDI, ive seen threads before with other people having the same problem. Well I changed the fuel filter today and she started up straight away and was running sweet as a nut for the first time since ive owed the van without the rough running problem, so if anyone is having the above problem it's defiantly worth a shot.
Reply
#2
Nice to see you got it sorted Happy runing:thumbsup:
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Next gen berlingo multispace
Last Post: Jed Clampit
Today 08:49 PM
» Replies: 8
» Views: 123
TRAILER WANTED
Last Post: Silverberlingo
Today 08:21 PM
» Replies: 0
» Views: 17
glow plugs
Last Post: brodfather11
Today 08:03 PM
» Replies: 1
» Views: 51
Newbie
Last Post: Jed Clampit
Today 07:45 PM
» Replies: 1
» Views: 34
New Berlingo Auto Box - Anyone have one?
Last Post: Capelbond
Today 04:10 PM
» Replies: 9
» Views: 359
Finally a B9 Haynes Manual
Last Post: Satellitemark
Today 02:32 PM
» Replies: 37
» Views: 2410
Is anyone buying a new car AFTER April 2017?
Last Post: doofer
Today 09:10 AM
» Replies: 12
» Views: 245
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Hora
Today 07:04 AM
» Replies: 5
» Views: 163
Fuel rail pipe replacement
Last Post: polar
Today 06:54 AM
» Replies: 4
» Views: 107
600lx or 800lx
Last Post: dumdum
Yesterday 11:12 PM
» Replies: 1
» Views: 51

[-]
Recent Visitors
Locations of visitors to this page