Thread Rating:
  • 12 Vote(s) - 3.08 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Snapped clutch cable
#1
Hi my 56 plate 600dlx vans cluch cable snapped back in april, so got it to the garage and had it replaced. Now last week it snapped again, the garage gave me a replacement cable (it snapped/came away from some kind of a metal weight and didn`t phisically snap) but told me it wasnt a faulty cable it must be an issue with the clutch itself. I was wondering i`ve lately had some heavily weighted concrete fence panels in the van, would this cause extra strain on the cable or not?? Anybody else had any experience of this problem ??

Cheers
Reply
#2
the weight of the cargo in the van is not felt by the cable mate, only by the clutch driven plate so no, couldn't have caused that to happen. Was the cable routed correctly so it is away from the hot exhaust and the driveshafts? The clutch thrust bearing could be stiff but you would have a very heavy clutch pedal action if that was the case.

The big fat bit on the cable is the self-adjusting mechanism. Mine has jammed such that the pedal is high and hard against the stop even tho the clutch is not worn and has no slip so I am going to replace mine soon, woefully the oem cable is around £100 so I will be looking for a pattern one. Maybe a manually adjusted one from another model (zx, or pug 306) may fit so you can set the tension your self?

If the garage didn't route the replacement cable correctly then that could cause it to break prematurely.
Reply
#3
Cheers for the reply Zion, not got access to another van just to see what the difference in the pedal is. Its not the lightest clutch i`ve ever used but its not to heavy. Unsure if they routed the cable correctly, but you`d have thought so Wink The metal bit where it snapped from wasnt the self adjust it was at the point where it looks loke a metal weight close to where it meets the clutch arm. One thing i have noticed is that when i depress the clutch turn and start the van up the clutch pedal travels down a further inch or so. Might get the thryst bearing checked out because its a nightmare thinking 'is it gonna snap again this week' lol
Reply
#4
Yet another snapped cable yesterday, had it to the garage for a replacement clutch assembly and the problem was the bearing sleeve. It had broken away from the shaft part of it and that was the cause of the 3 snapped cables. New clutch kit, sleeve and a new cable for £270 all in I dont call bad at all.
[-] The following 2 users say Thank You to ashley for this post:
  • brodfather11, CandR
Reply
#5
(04-07-2012, 05:14 PM)ashley Wrote:  Yet another snapped cable yesterday, had it to the garage for a replacement clutch assembly and the problem was the bearing sleeve. It had broken away from the shaft part of it and that was the cause of the 3 snapped cables. New clutch kit, sleeve and a new cable for £270 all in I dont call bad at all.

Glad you let us know the reason for the cable problems. Its something that others may benifit from

Confusedalut:
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Are Mud Flaps the Answer ?
Last Post: polar
Today 06:09 AM
» Replies: 6
» Views: 204
Head Light Bulbs
Last Post: ntm1275
Yesterday 11:31 PM
» Replies: 34
» Views: 1015
REAR AXCEL
Last Post: ajcommercial
Yesterday 09:36 PM
» Replies: 3
» Views: 80
Odd Issues with Rear Door Sensor
Last Post: dumdum
Yesterday 09:25 PM
» Replies: 1
» Views: 61
display fading (MFD B, not bulb related)
Last Post: sks01773
Yesterday 07:50 PM
» Replies: 42
» Views: 6138
radio code
Last Post: Tomcat3
Yesterday 02:32 PM
» Replies: 3
» Views: 88
Sop the seatbelt buckle sitting soo low?/aux ste...
Last Post: Trevor
Yesterday 02:13 PM
» Replies: 2
» Views: 55
Removing the rear roof storage bin (mk3 modutop)
Last Post: iscom
Yesterday 01:31 PM
» Replies: 15
» Views: 6751
New Berlingo Auto Box - Anyone have one?
Last Post: doofer
Yesterday 12:13 PM
» Replies: 4
» Views: 256
Help needed have immobiliser fault and fan probl...
Last Post: brajomobil
Yesterday 12:07 PM
» Replies: 1
» Views: 66

[-]
Recent Visitors
Locations of visitors to this page